Nie dziala wyłaczenie przywracania systemu:/


(Pokal178) #1

Witam,dzis chcialem wylaczyc przywracanie systemu w celu przeskanowania komputera.Klikam i na niecala sekunde pojawia sie klepsydra,ale nic sie nie otwiera.Prosze o pomoc,moge dac logi do sprawdzenia.


(96jasio96) #2

:arrow: Daj log z OTL


(Pokal178) #3

Ale musze cos pozaznaczac czy wystarczy run scan i pozniej log podac?

-- Dodane 03.08.2009 (Pn) 16:58 --

Dobra zaznaczylem tylko scan all users i daje log http://www.wklejto.pl/39794


(ahonen97) #4

Witam podaj log ze skanowania OLT jak kolega polecił logi wklejasz na http://www.wklej.org/ Tu taj podaj link i jeszcze podaj loga z gmera.


(96jasio96) #5

Wklej w oknie Custom Scans/Fixes wklej :

Kliknij Run Fix.

Daj log z usuwania i nowy log z OTL


(Pokal178) #6

Usunalem,wyszlo powiadomienie zeby zresetowac kompa,nacisnalem ok,gdy komp sie wlaczyl wyswietlil sie komunikat ze system nie mogl odnalezc pliku czy cos takiego i nie ma zadnego loga i otl mi sie usunal:/Co jest?:confused:


(Leon$) #7

w co klikasz?

:slight_smile:


(96jasio96) #8

1. OTL miał się usunąć

2. Loga miałeś zrobić sam .


(Pokal178) #9

Wchodze w Start-wszystkie programy-akcesoria-narzedzia systemowe-przywracanie systemu.W panelu sterowania tez nie dziala:/

//Edit

Zaraz podam nowego loga...

-- Dodane 03.08.2009 (Pn) 17:30 --

Jak sciagnalem od nowa OTL wyskoczyl mi log z usuwania: http://wklejto.pl/39798 zaraz podam nowy

-- Dodane 03.08.2009 (Pn) 17:33 --

Oto nowy log z OTL http://wklejto.pl/39799 Jednak mialem jakas infekcje?


(Leon$) #10

Mój komputer >> właściwości >> Przywracanie systemu

:slight_smile:


(96jasio96) #11

:arrow: Daj log z pełnego skanowania Malwarebytes Anti-Malware

:arrow: Usuń zbędniki z autostartu

:arrow: Usuń śmieci i wyczyść rejestr CCleaner'em

:arrow: Daj raport z pełnego skanowania Dr.Web CureIt! (Plik :arrow: Zapisz Listę Raportu)


(Pokal178) #12

Leons nie mam tam zadnego przywracania systemu:/


(96jasio96) #13

:arrow: Włącz przywracanie systemu


(Pokal178) #14

Robie pokolei wedlug tego poradnika i nie mam tam zadnego przywracania systemu:/

-- Dodane 03.08.2009 (Pn) 17:42 --

Ej a przy tym skanowaniu przez Dr.Web Curelt musze wylaczyc antywira i zapore czy moga zostac wlaczone?


(96jasio96) #15

Musisz mieć.

-- Dodane 03.08.2009 (Pn) 17:44 --

Mogą zostać włączone.


(Pokal178) #16

Musze miec wlaczone czy wylaczone bo nie rozumiem:P:d

//

Edit Ok,najpierw robie tym Malwarebytes


(Leon$) #17

a więc brakuje zakładki Przywracanie systemu

Start >> wyszukaj >> SR.INF >> PPM na plik >> zainstaluj

Otwórz notatnik i wklej

zapisz jako plik.reg >> wszystkie pliki

b57f17008275c957m.jpg

powstanie plik o takiej ikonie

062aec4c9b51c033m.jpg

w który dwa razy klikniesz potwierdzisz chęć dodania do rejestru potem restart

Start uruchom services.msc sprawdź czy jest włączona usługa przywracania systemu

:slight_smile:


(Pokal178) #18

Ok zaraz zrobie tak jak napisales,a teraz log z Malwarebytes http://wklejto.pl/39802

-- Dodane 03.08.2009 (Pn) 18:00 --

Eh wpisuje to SR.INF i nic nie znajduje mi:/

-- Dodane 03.08.2009 (Pn) 18:07 --

Ej no gdzie mam szukac to SR.INF? W internecie? Na kompie mi nie znajduje:/


(Leon$) #19

zainstaluj ten plik sr.inf z płytki Win XP

lub

internet http://www.infdump.com/download-inf-files_new.php/inffiles/S/SR.INF/-/download.html

:slight_smile:


(Pokal178) #20

Jak robie download to tam pojawia mi sie jakis log,co mam z nim zrobic?Gdzie go wkleic?