Nie działa zapora systemowa


(klonmarcin) #1

Witam ostatnio postanowiłem włączyć sobie na windowsie zaporę systemu windows, no i jest problem niby jest uruchomiona ale nie pyta mnie o nic tak jakby nie działała, proszę także o sprawdzenie logów:

hijack:

http://wklejto.pl/6228

silent runners:

http://wklejto.pl/6229

bardzo proszę o pomoc :slight_smile:


(huber2t) #2

fix w hijackthis

Log z Sr czysty


(Kamil2993) #3

Kto teraz używa, zapory systemowej. Zainstaluj sobie darmowego COMODO Firewall Pro


(Chillout) #4

Ja na przykład.

Tutaj masz mały poradnik co do zapory, przeżyj ttp://www.microsoft.com/poland/windowsx ... intro.mspx


(klonmarcin) #5

nie chodzi mi o to czy używać ale o to dlaczego o nic mnie nie pyta, oprócz pytania przy uruchamianiu instalek programów.

W dniu 20.07.2008 , o godzinie 12:31 został dopisany post przez klonmarcin

nadal nie działa, wszystko jest uruchomione a zapora nic nie blokuje, nie wyświetla żadnych pytań :frowning:


(Chillout) #6

viewtopic.php?f=7&t=11417&start=0&st=0&sk=t&sd=a


(klonmarcin) #7

nie chodzi mi o to ale o to że zapora nie wyświetla mi żadnych zapytań o to czy przepuścić jakiś program czy nie

jak sprawdzić czy w ogóle ta moja zapora działa??

nie wyświetla mi czegoś takiego:

zapora2sf6.th.jpg


(Chillout) #8

Przeczytaj dokładnie.


(klonmarcin) #9

Przeczytałem dokładnie i nadal jak uruchamiam np. gg, firefoxa i inne programy to zapora wcale mnie nie pyta o to czy mam te programy przepuścić,

to co jest w tamtym poście opisuje jak skonfigurować alerty centrum zabezpieczeń a nie zaporę

w menedżerze zadań mam uruchomiony proces alg.exe więc powinno wszystko działać dobrze

chyba, że zapora systemowa ma jakiś inny sposób działania niż inne zapory?


(huber2t) #10

Za pierwszym uruchomieniem programów zapora wyświetla monit i zapamiętuje twój wybór abyś nie musiał kolejny raz wybierać tego samego


(klonmarcin) #11

no dobrze ale jak zainstalowałem service pack 2 to zaporę od razu wyłączyłem i nie zdążyła się nauczyć jakich programów używam ani nigdy nie miałem monitu o potwierdzenie wyboru czy przepuścić czy nie i teraz jak ponownie uruchomiłem zaporę jest tak jakby nie działała

jak sprawdzić czy zapora działa?

może zapora jest zależna od innych usług systemowych które mogłem wyłączyć?


(huber2t) #12

W ustawnieniach Zapory posprawdzaj wyjątki i inne

A poza tym zainstaluj sp3


(Kolmar) #13

Nie możesz poprostu zresetować ustawień zapory systemowej ?

Start -> Uruchom -> cmd

netsh firewall reset


(klonmarcin) #14

nic to nie pomaga :frowning:


(Kolmar) #15

Musisz jeszcze zrestartować komputer :slight_smile:


(klonmarcin) #16

niestety nic to nie dało widocznie zapora zależy od jakiś innych usług systemowych które są wyłączone :frowning:

mam takie ustawienia zapory, zastanawia mnie takie coś jak napis

Dla twego bezpieczeństwa zasady grupy kontrolują niektóre ustawienia

schowek02hx4.th.jpg

schowek04tl2.th.jpg


(Pan Ziombl) #17

odpuść sobie tą zaporę, ona i tak nie spełnia swojej funkcji.. posiadając tylko tą zaporę a nie zwykłego firewalla jesteś narażony na różne nieprzyjemności.


(Kolmar) #18

Usługa odpowiedzialna za obsługę m.in. firewalla to = Windows Firewall/Internet Connection Sharing (ICS)

Jeżeli już tak bardzo uczepiłeś się tego to sprawdź zależności, ale gdyby coś było nie tak to już dawno o tym byś wiedział.

PPM na usłudze i wybierz właściwości, następnie przejdź na zakładkę zależności.

Zasady grupy = Group policy. Dostaniesz się tam poprzez gpedit.msc


(klonmarcin) #19

Już posprawdzałem zależności i jednak odpuszczam jednak lepiej zainstalować normalny firewall

dzięki za pomoc :slight_smile: