Nie działaja logowanie w żadnym programie!


(Pitergg) #1

Jak się zorientowałem w mojej Viście nie działa logowanie tzn. prawdopodobnie jest jakiś problem dostępu internetu do programów tzn. np. BearShare, GG, AQQ nie chcą się połączyć, czyli jak dotąd moje wszystkie programy, które wymagają połączenia z internetem.

Ale np. Internet Explorer 7 działa...

Co mam zrobić?

P.S.

Ale np. rejestracja w BearShare działa, ale logowanie nie :slight_smile:

Wszystkie programy w/w mogę uruchomić, ale nie mogą się połączyć z netem :frowning:


(Lucyfer1991) #2

Spr. ustawienia w firewall'u(jaki w ogóle masz?)


(Dimatheus) #3

Hey !!


(Rafal 95) #4

a może tryb zgodności ustaw na windows xp sp2 i zobaczy czy działa a może firewall nie przepuszcza programów


(Pitergg) #5

Mam tylko Windowsowego Firewalla...

Mam te programy dopuszczone...

Nie wiem czy to ważne, ale mam neostrade i router Sagem F@st 1400w, nie mam na nim przekierowanych portów, ale mimo to na innych systemach operacyjnych z rodziny Windows wszystko działało ok :frowning:

No może na Emule, było Low ID :wink:


(Lucyfer1991) #6

Co sie dzieje jak próbujesz sie zalogować?


(Pitergg) #7

W gg:

chwile mruga słoneczko, a potem się robi czerwone...

W BearShare:

Napisane: "logowanie" i tak ciągle...


(Lucyfer1991) #8

Myślę.. ze to wina firewall'a.


(Pitergg) #9

Ale tego windowsowego?

Jeśli tak to mam tylko jego wyłączyć czy coś jeszcze?


(Mboryna) #10

tak wyłącz i sprawdź, jeśli będzie działać to napisz, jakoś temu zaradzimy


(Lucyfer1991) #11

Najlepiej jak byś zainstalował jakiś inny firewall :slight_smile:


(Pitergg) #12

Nie działa :cry: :cry: