Nie działają pliki .exe - "brak pliku rundll"


(Badapple) #1

Witam.

Mam ogromny problem. Ilekroć chcę uruchomić jakąś aplikację, otwiera się okno z wyborem programu, jakim mam ją otworzyć. W niektórych przypadkach działa, gdy znajdę jeszcze raz ten sam plik i go wybiorę, a czasem i nie. Pojawił się też komunikat, że nie wykryto pliku rundll.

Mam prośbę - mógłby mi ktoś pomóc, jak rozwiązać ten problem? Wszystko to jest na dłuższą metę męczące, przetrząsnęłam wiele stron internetowych, ale nie znalazłam sposobu.

Mam Windowsa XP. Przywrócenie pliku po włożeniu płyty nie jest możliwe - mam netbooka.

Byłabym bardzo wdzięczna za pomoc.

Pozdrawiam.


(piotr34.) #2

Tak jak kolega piszący post wyzej, ale dobrym również sposobem na naprawienie pliku (exe) było by naprawienie systemu lub przywracanie systemu do poprzednich ustawień, naprawić można poprzez płytke instalacyjną systemu windows (nie usuwa nic żadnych danych) po zabootowaniu sie płytki (instalowanie windowsa) nie instalujemy systemu tylko wciskamy wedlug poleceń - napraw ®


(-=RaFaL=-) #3

Odpal przywracanie systemu do momentu w którym wszystko było wporządku.


(Badapple) #4

Wykonałam pełen skan, ale w niczym to nie pomogło.

Jak już wspominałam, nie da rady z płytką, bo mam netbooka - bez wejścia na CD.

Próbowałam wejść w Wszystkie Programy --> Akcesoria --> Narzędzia Systemowe --> Przywracanie systemu, ale i wtedy wyświetla się okno "wybierz program z listy".


(Spandau) #5

Konieczny jest log OTL, ale ponieważ nie działają pliki exe proszę pobrać wersje OTL.scr http://oldtimer.geekstogo.com/OTL.scr Uruchom wykonaj skan podaj raport na forum Bardzo podobny problem do Twojego można znaleźć tutaj http://www.fixitpc.pl/topic/4463-infekc ... za-pomoca/


(Badapple) #6

OTL oraz Extras:

http://www.megaupload.com/?d=E4BDXNZP

http://www.megaupload.com/?d=S5ZI1VWJ


(Spandau) #7

W okno Własne opcje skanowania / skrypt w OTL wklej:

Klikasz na Wykonaj skrypt. Zgadzasz się na restart komputera. Log z usuwania na forum

Następnie ponownie uruchamiasz OTL klikasz raz jeszcze Skanuj i dajesz nowy log na forum Czyli dwa logi jeden z usuwania drugi z nowego skanowania po usuwaniu.


(Badapple) #8

Oto pliki po pierwszym skanowaniu:

http://www.megaupload.com/?d=V9CZHIHA

http://www.megaupload.com/?d=BOW5Y1P3

... oraz po drugim:

http://www.megaupload.com/?d=A4B5SQOL

http://www.megaupload.com/?d=CALFTQWA


(Spandau) #9

Proszę uważnie czytać to co ja piszę Jak wkleisz poniższy skrypt do OTL to masz kliknąć Wykonaj skrypt a nie Skanuj Jak OTL wykona skrypt poprosi o restart komputera na co się zgodzisz. Po restarcie, jak uruchomi się system powinien pokazać się log, dasz go na forum Następnie uruchomisz ponownie OTL tym razem klikasz Skanuj powstały raport dasz na forum Logi proszę wklejaj na http://www.wklej.org

W okno Własne opcje skanowania / skrypt w OTL wklej:

Klikasz na Wykonaj skrypt. Zgadzasz się na restart komputera. Log z usuwania na forum

Następnie ponownie uruchamiasz OTL klikasz tym razem Skanuj i dajesz nowy log na forum Czyli dwa logi jeden z usuwania drugi z nowego skanowania po usuwaniu.


(Badapple) #10

Już wszystko działa bez zarzutu!

W razie czego wklejam logi po restarcie komputera:

All processes killed

========== OTL ==========

Registry key HKEY_LOCAL_MACHINE\Software\Microsoft\Windows\CurrentVersion\Explorer\Browser Helper Objects{5C255C8A-E604-49b4-9D64-90988571CECB}\ deleted successfully.

Registry key HKEY_LOCAL_MACHINE\SOFTWARE\Classes\CLSID{5C255C8A-E604-49b4-9D64-90988571CECB}\ not found.

Registry value HKEY_LOCAL_MACHINE\Software\Microsoft\Windows\CurrentVersion\Run\WinampAgent deleted successfully.

Registry value HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Run\AdobeBridge deleted successfully.

Registry value HKEY_CURRENT_USER\SOFTWARE\Classes\exefile\shell\open\command\'' updated successfully.

File "C:\Documents and Settings\Justyna\Local Settings\Application Data\qbk.exe" -a "%1" %* not found.

Registry key HKEY_CURRENT_USER\Software\Classes.exe\ deleted successfully.

Registry key HKEY_CURRENT_USER\Software\Classes\exefile\ deleted successfully.

HKEY_LOCAL_MACHINE\Software\Classes.exe\|exefile /E : value set successfully!

C:\WINDOWS\system32\drivers\str.sys moved successfully.

C:\WINDOWS\system32\crt.dat moved successfully.

C:\WINDOWS\system32\shimg.dll moved successfully.

========== FILES ==========

C:\Documents and Settings\All Users\Start Menu\Programs\Startup\Adobe Gamma Loader.lnk moved successfully.

C:\Documents and Settings\All Users\Application Data\52127crj46v8gbyx8xrk6j27r0jjxu46ym024ki11u moved successfully.

C:\Documents and Settings\Justyna\Local Settings\Application Data\52127crj46v8gbyx8xrk6j27r0jjxu46ym024ki11u moved successfully.

File\Folder C:\Documents and Settings\All Users\Application Data\52127crj46v8gbyx8xrk6j27r0jjxu46ym024ki11u not found.

C:\Documents and Settings\All Users\Application Data\i25yncrr27168783v12a5c3x328l moved successfully.

C:\Documents and Settings\Justyna\Local Settings\Application Data\i25yncrr27168783v12a5c3x328l moved successfully.

========== COMMANDS ==========

[EMPTYTEMP]

User: All Users

User: Default User

->Temp folder emptied: 61200526 bytes

->Temporary Internet Files folder emptied: 33170 bytes

->Flash cache emptied: 42016 bytes

User: Guest

->Temp folder emptied: 58056064 bytes

->Temporary Internet Files folder emptied: 861285 bytes

->Java cache emptied: 0 bytes

->FireFox cache emptied: 45081128 bytes

->Flash cache emptied: 1587 bytes

User: Justyna

->Temp folder emptied: 5083778898 bytes

->Temporary Internet Files folder emptied: 31344117 bytes

->Java cache emptied: 6266327 bytes

->FireFox cache emptied: 67712011 bytes

->Flash cache emptied: 1571 bytes

User: LocalService

->Temp folder emptied: 0 bytes

->Temporary Internet Files folder emptied: 33170 bytes

User: NetworkService

->Temp folder emptied: 0 bytes

->Temporary Internet Files folder emptied: 33170 bytes

%systemdrive% .tmp files removed: 0 bytes

%systemroot% .tmp files removed: 0 bytes

%systemroot%\System32 .tmp files removed: 2577 bytes

%systemroot%\System32\dllcache .tmp files removed: 0 bytes

%systemroot%\System32\drivers .tmp files removed: 0 bytes

Windows Temp folder emptied: 8900025 bytes

%systemroot%\system32\config\systemprofile\Local Settings\Temp folder emptied: 139352414 bytes

%systemroot%\system32\config\systemprofile\Local Settings\Temporary Internet Files folder emptied: 33438 bytes

RecycleBin emptied: 4282642402 bytes

Total Files Cleaned = 9 332,00 mb

OTL by OldTimer - Version 3.2.27.0 log created on 09042011_113224

Files\Folders moved on Reboot...

File\Folder C:\WINDOWS\temp\Perflib_Perfdata_164.dat not found!

Registry entries deleted on Reboot...

Bardzo dziękuję za poświęcenie mi czasu oraz pomoc. Jestem naprawdę wdzięczna!


(Spandau) #11

Uruchom OTL klikasz Sprzątanie

Wykonaj pełny skan Malwarebytes http://www.dobreprogramy.pl/Malwarebyte ... 13117.html Jak coś znajdzie pokaż raport na forum


(Badapple) #12

Jak wspomniałam, wszystkie aplikacje działają bez zarzutu, ale pojawił się dość uciążliwy problem.

Mam bezprzewodową mysz, niedługo po sprzątaniu przestała działać. Czasami wyświetla się informacja, że znaleziono nieznane urządzenie, ale to rzadkość. Mam 3 wejścia USB, przez krótki moment mysz działała na tylko jednym, teraz już nie działa.

Nie jest to kwestia wadliwości myszy, działa na innym komputerze.

Wszystkie pendrive'y, kable, to co podłączone do USB nie działa.

Podejrzewam, że mogły usunąć się jakieś sterowniki. Wie ktoś, jak można to naprawić? Trzeba coś pobrać?


(Spandau) #13

To nie jest winą sprzątania bo ono ma na celu usunięcie OTL'a wraz z jego kwarantanna, a na pewno nie sterowników. Start - Panel Sterowania -System - Manager Urządzeń, pokaż zawartość (zdjęcie)

Jeśli masz na myśli to że ich nie wykrywa to zobacz tutaj http://www.pcworld.pl/artykuly/52347/Pr ... z.USB.html oraz http://support.microsoft.com/kb/314634/pl

Rozumię że przeskanowałaś system Malwarebytes i nic nie znalazł?