Nie działają wewnętrzne elementy strony


(Jedrek1340) #1

Witam. Mam przypuszczalnie kłopot z javą, a wygląda on tak. 

Jestem zapalonym otaku, a więc oglądam sporo anime, to i styczności z różnymi playerami mi nie brak. 

Do sedna sprawy - istnieje pewna strona, na której oglądam od dawna. Posiada ona wewnętrzne elementy do wyklikania (akceptuj cookie, guzik aby wyskoczył player itp.). Od kilku dni pojawił się problem. Tylko po starcie systemu wchodząc mogę włączyć zawartość wewnętrzną, odtworzyć player, zgłosić odcinek et cetera. 

Po około 2 - 3 minutach już nie mogę tego zrobić. Po kliknięciu w guzik lub napis "akceptuj" strona zachowuje się jakbym nic nie zrobił. W lewym dolnym rogu zauważył przy starcie systemu javascript;void(0), po kliknięciu pokazują się wysyłanie żądania, oczekiwanie na i wszystko działa. Gdy zaczyna się problem po tych kilku minutach jest tylko i wyłącznie javascript;void(0), nic poza tym. Nie miałem żadnej javy zainstalowanej, ostatnio kombinuję. Przeglądarka była przeinstalowywana, rejest czyszczony, hisotria, cookies także. Java raz zainstalowywana, raz nie, różne wersje cokolwiek udało mi się znaleść. Używam opery, ale próbowałem i na IE, także na firefoxie. Gdyby ktoś miał choćby jakiekolwiek pojęcie to bardzo proszę o opinię i pomoc. Nie mam pojęcia co wrzucić, więc zamieszczam tymczasem screena z tym co ja widzę. :-) 

post-247188-0-28431500-1385729818_thumb.


(Jedrek1340) #2

Wielkie dzięki mózgi. Problem rozwiązany.

Dla ludzi, którzy mają podobnie, a pomocy tutaj raczej nie otrzymają:

Wystarczyło użyć programu adwcleaner i po kłopocie. Polecam nie tylko do tych błędów.