Nie działające łącze USB i


(Xusal) #1

Czesc

Mam laptopa (Toshiba Tecra) i dwa łącza USB, w tym jedno nie działające.

Oczywiście przeszukany został system i przegrzebany w celu włączenia, ale nic tako - owego znależć nie można.

Czy Toshiba ma specjalne oprogramowanie lub sterowniki, umożliwiające włączenie USB?

Jak go włączyć?

Dziękuję za pomoc.


(pysiu) #2

a czy w tym laptopie jest możliwość wejścia w bios bo moze tam wyłączone jest :wink:


(Kmnet) #3

Jeśli by było wyłączone w biosie to zapewne nie działały by obydwa gniazda...Nie spotkałem sie jeszcze z możliwością wyłanczania wybranych gniazd z poziomu biosu.Zapewne gniazdo jest uwalone.Pozdrawiam


(Mk13) #4

Gdyby było uwalone, to system by się zawieszał przy próbie zainstalowania takiego urządzenia. Sam mam tak w laptopie.


(Kmnet) #5

MK13,czy Twoja usterka to uszkodzenie czysto mechaniczne gniazda,czy też uszkodzenie elektroniki odpowiedzialnej za obsługę USB? Bo jeśli elektroniki to się zgodzę,ale mechaniczne uszkodzenie...raczej nie do wykrycia dla systemu.


(fiesta) #6

Jak by było wyłączone to by obydwa nie działały

8)


(Xusal) #7

...kwestia jest taka...iż obok wejście USB działa jak najbardziej poprawnie...zaś drugie - nie...

Kiedy podłączam myszke bezprzewodową pojawia sie komunikat, błąd, ze nie działa poprawnie, że nie może przy okazji znaleść co to za usługa została podłączona...

Mozliwa jest TECHNICZNA usterka USB...zwarcie, itp.?

Czy mozliwe są sterowniki (Toshiba).

Dziękuję i pozdrawiam