Nie działające usb, bluetooth, webcam po wgraniu sterowników


(Karolk Kratiuk) #1

Witam!

Jakiś czas temu przeinstalowałem komputer- windowsa 7.

po zainstalowaniu systemu, postanowiłem wgrać sterowniki programem DriverMax.

wszystko było w porządku, do czasu..

nie robiłem żadnych kopii zapasowych, bo nigdy nie uważałem, że przydadzą mi się :confused:

wgrałem któryś ze sterowników i nagle.. w oknie GG pojawiła mi się informacja: kamera odłączona;

ponadto zgasła kontrolka bluetooth, oraz przestały mi działać wszystkie wejścia usb.

na początku myślałem, że to nic takiego i po restarcie komputera lub wgraniu reszty sterowników wróci do normy, jednak tak się nie stało.

teraz mam problem i nie mogę w żaden sposób połączyć urządzeń przenośnych do laptopa.

ma ktoś jakiś pomysł jak mogę naprawić powyższy problem?

dodam, że w menedżerze urządzeń nie ma żadnych niepokojących ikonek- tak jakby wszystko działało.


(nnick) #2

Zacznijmy może od poznania co to za model laptopa?


(Karolk Kratiuk) #3

ahh taak..

Dell Latitude E5510

Windows 7 Professional

Intel® Core i3 CPU 2.40GHz

2,00 gb ram

32 bity.


(rgabrysiak) #4

Sterowniki pobiera się ze strony producenta laptopa: http://www.dell.com/support/home/us/en/ ... l=en&s=dhs

A jak się korzysta z takich wynalazków jak DriverMax to nie ma co się dziwić że coś nie działa jak należy.


(Kaka') #5

pociskfan ,

Rejestrując się na niniejszym forum zobowiązałeś się przestrzegać jego regulaminu. Niestety, w tym momencie łamiesz go nie tytułując poprawnie tematu. Proszę zapoznać się w pierwszej kolejności z regulaminem forum, a następnie z tym tematem. Po zapoznaniu się proszę poprawić tytuł tematu, używając przycisku zmien.gif