Nie ma dźwięku pomimo zainstalowanych steroników!


(Dziubi21) #1

Witam mam problem, nie mam dźwięku, sterowniki zainstalowane win widzi kartę ale w managerze przy karcie jest wykrzyknik. Co się dzieje??

Opis urządzenia Typ

Intel 82801GB ICH7 - High Definition Audio Controller [A-1] PCI


(Seba86mu) #2

Jaką posiadasz płytę główną ?

Jeżeli to laptop, to podaj model laptopa oraz zainstaluj program Everest Ultimate Edition, otwórz program, ikona "Komputer", ikona "Podsumowanie" i spisz informację z pozycji:

-> Mikroukład płyty głównej


(Cosik Ktosik) #3

Na początek, usuń urządzenie z wykrzyknikiem, zrestartuj komputer i niech system na nowo je zainstaluje.

Podaj też kod wyłączenia urządzenia, okaże się czy jest to brak sterownika, czy coś innego.


(Dziubi21) #4

nie da się usunąć urządzenia z wykrzyknikiem! !!


(Cosik Ktosik) #5

Zainstaluj te sterowniki Audio

Jak link nie działa to pobierz je z tej strony: klik.


(Seba86mu) #6

Jeżeli porada cosik_ktosik -a nie pomoże, to:

Wejdź na tą stronę.

Wybieraj kolejno:

-> Motherboard

-> Socket775

-> P5KPL-E

Wybierz swój system, a następnie rozwiń gałąź:

+ Chipset , pobierz sterownik klikając na Global.

Po instalacji sterownika uruchom ponownie komputer.

Teraz zainstaluj -> Microsoft UAA Bus Driver.

Ponownie wejdź na tą stronę.

Wybieraj kolejno:

-> Motherboard

-> Socket775

-> P5KPL-E

Wybierz swój system, a następnie rozwiń gałąź:

+ Audio , pobierz sterownik klikając na Global.

Po instalacji sterownika uruchom ponownie komputer.


(Frog) #7

dziubi21 , popraw tytuł tematu, używając przycisku ac7a4cd89050aa6e.gif


(matusia :)) #8

musisz najpierw zainstalować Poprawkę KB 888111.

Instalujesz najpierw SP2 i koniecznie w/w poprawkę

Po tym instalujesz dopiero stery do karty dźwiękowej.

Sprawdź w Menadżerze urządzeń w Urządzeniach Systemowych czy jest UAA Bus Driver for High Definition Audio.


(Gugu007) #9

zawiera już KB888111, także wystarczy tylko jego zainstalować.:mrgreen:


(Dziubi21) #10

Przy instalacji wyskakuje mi komunikat: "Nie można zainstalować sterownika"! !!


(Los18l) #11

a probowales kliknac na tym zołtym wykrzykniku prawym klawiszem myszy i zainstalowac sterownik jeszcze raz??sproboj moze pomoze ja tak mialem ze swoim gigabyte'm.trzeba dodac sterownik jakby recznie