Nie ma głosu


(Szymonnowak4) #1

W moim systemie nie ma głosu . Sterowniki są zainstalowane. Kiedy wciskam w panelu sterowania dźwięk i urządzenia audio-to wszystko jest nieaktywne.Myślałem że głośniki są uszkodzone bo mam je wmontowane w monitor, ale na tradycyjnych też nie działa.

Czy płyta główna poszła??

Z góry dziękuje za okazałą pomoc.

_______________________________________________________________

Płyta główna:Gigabyte GA-K8NS.(ZAWSZE INSTALOWAłEM STEROWNIKI REALTEK)


(Art 4) #2

Sprawdż czy nie masz w jakimś programie maksymalnie ściszonego dżwięku.


(Szymonnowak4) #3

Np. w jakim .Nie odtwarza mi w ogóle dźwięków systemowych.


(Art 4) #4

media player, winamp etc.

Sprawdź ustawienie schematu dźwiękowego w panelu sterowania.


(Szymonnowak4) #5

Winap:fuul

Media Player:full

Schemat w panelu sterowania:Domyślny dla windows


(Kamil350z) #6
  1. Masz kartę muzyczną czy zintegrowaną?

Jeśli muzyczną - zainstaluj odpowiedniej firmy sterowniki

Jeśli zintegorwaną - zainstaluj odpowiednie opragromowanie z płyty dołączonej do płyty głównej (może tam jest dźwięk)

Wiadomo, że masz wszystko niekatywne, ponieważ nie masz zainstalowanych sterowników, jeśli masz kartę muzyczną sprawdź jej nazwę (np. w AIDA) i zainstaluj do niej sterowniki.

Podaj twój e-mail to pośle ci jescze uniwerslane sterowniki do dźwięku (AC'97)

Pzdr.!


(Art 4) #7

Sprawdź mendżera urządzeń i kontrolery dźwięku


(Szymonnowak4) #8

kamil1R1

nie działa. Instalacja przebiega normalnie ale system nie reaguje nawed.

Złączono Posta : 11.01.2007 (Czw) 7:34

chyba poszła płyta główna

Złączono Posta : 11.01.2007 (Czw) 7:38

kiedy naciskam na REGULACJE GłOśNOśCI to coś takiego sie wyświetla:

Nie ma dostępnych aktywnych urządzeń miksujących.Aby zainstalować urządzenia miksujące, przejdź do panelu sterowania , kliknij kategorie Drukarki i inny sprzęt i kliknij dodaj sprzęt

Złączono Posta : 11.01.2007 (Czw) 8:43

prosze o szybką odpowiedź jestem na kółku informatycznym


(JNJN) #9

OTy-kosmos.JNJN

Czy w ogóle nie ma dźwięku,czy tylko dźwięków systemowych,jaki masz system dokładnie.


(Szymonnowak4) #10

nie ma w ogóle dźwięku mam windows xp

Złączono Posty : 14.01.2007 (Nie) 15:52

halooo ma ktoś w polsce głośniki???