Nie mam dźwięku w XP Service Pack 3


(Demonppp) #1

Witam mój sprzęt to Procesor Core2Duo8300 płyta główna ASUS P5Q karta graficzna Geforce 8800 GT pamięc RAM 2GB 1066MHz. Wgrałem Windows XP Service Pack 3 potem najnowszy directx9 potem sterowniki od płyty głównej oraz sterowniki do zintegrowanej karty Realtek HD Audio potem wgrałem sterowniki do grafiki. Podłączam słuchawki z tyłu do wejścia na mikrofon oraz sluchawki Realtek niepokazuje ze cos podlaczam. Potem właczam Winamp oraz muzyke i nic zero dźwięku. Proszę o porade co moze być nie tak. Podkreslam to ze wszystkie ustawienia sa tak ze powinien być dzwiek i nic nie ma go POMOCY! !!


(Adalbert) #2

Zła kolejność: chipset, grafa+(poprawka HD i sterownik do dźwięku), directx.

Odinstaluj, wyczyść z syfu pozostawionego przez stare sterowniki i zainstaluj ponownie.


(Demonppp) #3

Co najpierw chipset potem stery grafy a potem sterowniki realtek HD Audio a na końcu directx ?


(Adalbert) #4

Po co powtarzać to co już napisałem? Niewyraźnie?


(Demonppp) #5

Ok dobra zrobie jak napisales ale jak niezadziala to znowu wejde i bede pisał na forum. Jaka to poprawka HD co napisales ? Sterownik do dźwięku to wiem Realtek mam ale tamto poprawka to niewiem co to jest


(Seba86mu) #6

Po instalacji sterownika karty dźwiękowej karta jest poprawnie rozpoznawana ?

W "Menadżerze Urządzeń" nie masz żadnych wykrzykników i znaków zapytania ?

Jeżeli jednak masz, to zajrzyj -> tutaj.


(Demonppp) #7

Niemam rzadnych wykrzykników nic wszystkie urzadzenia sa na właczone nic niejest wyciszone w ustawieniach


(Seba86mu) #8

Wejdź w:

Start -> Panel sterownia -> Dźwięki i urządzenia audio -> zakładka "Audio" -> w pozycji "Odtwarzanie dźwięku" sprawdź, czy jest wybrana Twoja karta dźwiękowa (Realtek). Jeżeli nie, to wybierz ją -> Zastosuj, Ok.


(Demonppp) #9

sa dwie Realtek HD Audio output oraz Realtek HD Audio 2nd output ta czy bez roznicy i tak dzwieku niema


(Seba86mu) #10

Słuchawki podłącza się do tego samego wyjścia, co głośniki.

Gniazdo mikrofonu, to wejście monofoniczne. Do tego gniazda nie podłącza się słuchawek.


(Demonppp) #11

Wiem :slight_smile: mikrofon do rozowego a wejscie od sluchawek tam gdzie glosnik do zielonego i dźwięku nie ma !!