Nie mam głosu w odtwarzaczu flash


(Kwarc21) #1

Cześć.Tak jak w temacie nie mam głosu jak chcę odtworzyć jakąś relacje np.na stronie http://www.tvn24.pl/-1,1546835,wiadomosc.html .Obraz normalnie się ładuje i odtwarza ale bez głosu,co jest?Używam firefoksa,na IE też sprawdziłem i jest tak samo.Tak apropo to nie mam też dzwięków systemowych.Dzięki za pomoc.


(Monczkin) #2

Wiec coś masz skopane z ustawieniem dźwięków w systemie. Zacznij od tego.


(Kwarc21) #3

Schemat dzwiękowy mam ustawiony jako Windows default i żadnych innych opcji.


(Seba86mu) #4

Pobierz program Everest Ultimate Edition.

Otwórz program, ikona komputer, ikona Podsumowanie i spisz informację z dwóch pozycji:

Nazwa płyty głównej

Multimedia (karta dźwiękowa)


(Kwarc21) #5

Nazwa płyty głównej Asus P5VD2-MX (2 PCI, 1 PCI-E x1, 1 PCI-E x16, 2 DDR2 DIMM, Audio, Video, LAN)

Karta dźwiękowa VIA VT8237A High Definition Audio Controller


(Seba86mu) #6

dorcel21 , najpierw pobierz i zainstaluj sterowniki do chipsetu płyty głównej. Po instalacji uruchom ponownie komputer.

Następnie pobierz i zainstaluj sterowniki do karty dźwiękowej. Po instalacji uruchom ponownie komputer.

Na końcu zainstaluj najnowsze biblioteki DirectX 9.0c (Instrukcja instalacji bibliotek DirectX 9.0c).

P.S. Gdybyś miał problemy z instalacją sterowników do karty dźwiękowej, to zainstaluj najpierw poprawkę Microsoftu do kart dźwiękowych HD -> Microsoft UAA Bus Driver KB888111, a następnie sterowniki do karty dźwiękowej.

Jeżeli powyższe zabiegi nie przyniosą rezultatu w postaci odtwarzania dźwięku, to wejdź w:

START -> Panel sterowania -> Dźwięki i urządzenia audio -> zakładka "Audio" i w pozycji "Odtwarzanie dźwięku" wybierz swoją kartę dźwiękową -> Zastosuj i OK.


(Kwarc21) #7

Zastosowałem się do twoich rad ale nic nie pomogło,instalacja przebiegła bezproblemowo ale nadal nie mam głosu :frowning: .


(Seba86mu) #8

Kliknij dwukrotnie na ikonce głośniczka na pasku Tray (na dole, z prawej strony) i ustaw wszystkie suwaki maksymalnie do góry.

Jeżeli przy którejś pozycji zaznaczone jest "Wycisz", to odhacz to.


(Kwarc21) #9

Wszystko jest ustawione na maks,chyba zrobię format :frowning: .To że nie mam dzwięków systemowych to tym się nie martwie ale najgożej że nie mam głosu jak chcę odtworzyć film we flashu.I jeszcze jedno prawdopodobnie jest to wina tego że bawiłem się kodekami różnymi jedne instalowałem a inne odinstalowywałem.


(Seba86mu) #10

Odinstaluj wszystkie pakiety kodeków, jakie instalowałeś (START -> Panel sterowania -> Dodaj/Usuń programy). Po deinstalacji uruchom ponownie komputer.

Pobierz i zainstaluj pakiet kodeków FFDShow oraz AC3Filter.

Dla plików RMVB zainstaluj Real Alternative 1.75.