Nie mogę montować napędów, flashów, itp (Policykit Arch)


(Adrian Nawrocki) #1

Witam. Już szlak mnie trafia. Kombinowałem już prawie ze wszystkimi configami do policykit. Nie mogę zamonstawać niczego. W dolphinie wywala mi

Muszę robić wszystko, przez roota, a to jest uciążliwe. Jestem dodany do grup.

Mój obecny cfg do policykit to:

<?xml version="1.0" encoding="UTF-8"?> <?xml version="1.0" encoding="UTF-8"?> 

br />
"http://hal.freedesktop.org/releases/PolicyKit/1.0/config.dtd"> br />
Configuration 1.0//EN" 

"http://hal.

Nie wiem co jest w nim źle


(dragonn) #2

Też miałem taki problem, zrobiłeś reboot po tym wszystkim (na arch, podpisu jeszcze nie aktualizowałem, zaraz zrobie).


(Adrian Nawrocki) #3

w końcu zrobiłem:)