Nie moge odtworzyć żadnego filmu


(Spinio09) #1

Wita. Mam problem bo jak przeglądam coś przez FireFoxa obraz klatkuje gdy zjeżdżam na dół. Drugi i większy problem to to że nie mogę odtworzyć żadnego filmu. Instalowałem Allplayera, real alternatice i inne i nic. K-lite codec packs instalowałem i nic. Słychać dżwięk ale nie ma obrazu i programy i komputer się zacinają. Co robić?


(Lima14) #2

jeżeli masz kodeki, odtwarzacze to powino być oki....

a jakie masz parametry?? może stery nie działają??


(Chillout) #3

Wklej logi:

HijackThis

Combofix

Tytułowanie tematów

Wklejanie logów na forum


(Wigrus1) #4

miałeś format ostatnio? zainstaluj, bądź przeinstaluj sterowniki od karty grafiki.


(Spinio09) #5

http://wklej.org/id/fdb11c4d5a

http://wklej.org/id/cf230adbe3

Formata miałem w marcu. Mógłby ktoś podrzucić stery do radka 9600? Bo moje chyba coś są nie kumate, jak robię ppm na pulpicie i ati catalist center to jest błąd cli.exe


(huber2t) #6

Pobierz ComboFix, ale nie uruchamiaj

Otwórz notatnik i wklej do niego:

File::

C:\\WINDOWS\\system32\\7.tmp


Driver::

MEMSWEEP2


Registry::

[-HKEY_CURRENT_USER\\software\\microsoft\\windows\\currentversion\\explorer\\mountpoints2\\{27c89cc6-5753-11dd-8d6a-db1ad486ae1b}]

Plik -> zapisz jako -> CFScript.txt.

Przeciągnij i upuść ikonkę CFScript.txt na ikonkę ComboFix.exe tak jak tu->

cfscript10uc2.gif

Rozpocznie się usuwanie i powstanie log, który dasz na forum.

Logi dajesz na http://wklejto.pl lub na http://wklej.org a w poście dajesz tylko link


(Lukaszk 89) #7

Nie podałeś konkretnego modelu więc wyszukaj go tutaj...


(Spinio09) #8

http://wklej.org/id/391d4a0e04

Radeon 9600 Series, jakby co to ma 256 mb i ddr2 .


(huber2t) #9

Wykonaj podaną wcześniej wskazówkę ponownie


(Spinio09) #10

http://wklej.org/id/c1b16534bc


(huber2t) #11

Do wyleczenia pendrive z wirusów użyj

Perlovg Removal Tool

Flash Disinfector

lub format

otwórz notatnik i wklej

Z menu Notatnika -> Plik -> Zapisz jako -> Zmień rozszerzenie z .txt na wszystkie pliki -> zapisz pod nazwą Fix.reg

Uruchom ten plik, uruchom ponownie komputer

usuń ręcznie folder C: \Qoobox , usuń instalkę Combofix z dysku.

Przeczyść komputer Ccleanerem

Wykonaj optymalizację autostartu

Wyłącz i włącz przywracanie systemu na wszystkich dyskach. Instrukcja

Przeskanuj obszar mojego komputera http://www.kaspersky.pl/virusscanner.html (uruchom przez IE) Daj raport z niego na forum

lub

Dr.WEB CureIt!


(Spinio09) #12

Nie wiem czemu ale Avast nie uruchamia się wraz ze startem systemu a jak zrobię msconfig to nie ma go tam wogóle. Nie mogę się połączyć z kasperskim więc później dam skan z Dr Web i wrócę z editem.


(Spinio09) #13

Skanowałem Dr Web, wykryło adware i prawdopodobnie backdoor. Instalowałem różne sterowniki, próbowałem różnych programów, robiłem jak kazaliście i dalej to samo :frowning: Włączam film, muzyka idzie a obrazu nie ma i program się zawiesza. Nie ma różnicy czy Avi czy rmvb czy xvid. Ale dziwi mnie to że mogę oglądać filmy np na youtube :? Co zrobić żeby móc obejrzeć film ?


(Lukaszk 89) #14

A jak jest na VLC ?


(Spinio09) #15

Bez zmian :frowning: To raczej nie wina programów, próbowałem najlepszych i nic. Sterowniki instalowałem kilka razy i nic. Nie wiem co jest.

http://allegro.pl/item416463234_powerco ... wa_wa.html

Mam prawie identyczną kartę ale firmy Club 3D.


(Romik) #16

witam miałem ten sam problem miałem fre foxsa 3 pszeszłem na starszy model i wszystko jest ok


(Romik) #17

zmien na strszego fire foxsa na 2 problem zniknie też to miałem


(Spinio09) #18

Człowieku co ma FireFox do filmów ? Jak wchodzę na youtube przez FF to oglądac mogę :?


(Spinio09) #19

Pomoże ktoś ?


(Spinio09) #20

Proszę dalej o pomoc... :frowning: