Nie mogę oglądać filmów


(Bombel8) #1

Witam mam problem z oglądaniem filmów.A co dokładnie się dzieje ? Film leci normalnie tylko że mam go cały w zielonych kolorach.Ściągnąłem kodeki: K-Lite Codec Pack 6.2.0 Full ale dalej tak samo :frowning: ogólnie głos jest tylko ten obraz ...

Pomocy !!


(sla17) #2

Filmy w jakim formacie? Na wszystkich typach się tak dzieje (.avi, .mkv, płytkach DVD itp.)


(scripter1) #3

Brak podstawowych informacji:

  • [*:25g2osuj]W jakim programie/programach tak się dzieje;
    MediaInfo żeby to sprawdzić.

(Bombel8) #4

tak na wszystkim ... nie wiem czemu tak ;/


(Kuczkowiak) #5

A jak z filmikami np. na Youtube odtwarzane na pełnym ekranie i jak z filmikami demo w grach ?


(Pixel) #6

Jakie kodeki masz zainstalowane(zbyt wiele kodeków może się ''gryźć''),jakiego playerka używasz?

Spróbuj odinstalować wszystkie kodeki,przeczyść system np CCleaner lub jv16 PowerTools.

Zainstaluj np BS.Player.


(Sli512) #7

System x32 czy x64 ?

Zainstaluj K-Lite Codec Pack do wersji systemu.


(XMan) #8
  1. Odinstaluj kodeki K-Lite Codec Pack 6.2.0 Full w ,,Dodaj lub usuń programy".

  2. Przeczyść komputer np. programem CCleaner.

/ podczas instalacji odchacz ,,Automatyczną aktualizację CCleaner" oraz ,,Dodaj pasek narzędziowy Yahoo" /.

CCleanera używaj zawsze po deinstalacji programów, sterowników oraz częstym surfowaniu w internecie.

Nic nie zmieniaj w jego ustawieniach, wystarczy :

u góry po lewej ,,Cleaner" na dole Analiza -> Uruchom Cleaner

póżniej ,,Rejestr" Skanuj by znaleźć problemy -> Napraw zaznaczone problemy.

  1. Sprawdź jak będzie na kodekach FFDShow + Real Alternative Lite.

DirectX zainstalowany ?

Prawidłowa instalacja bibliotek DirectX.

Nie podałeś czy Windows XP, Vista, Windows 7 :frowning:


(Bombel8) #9

Na YouTube filmiki chodzą...z grami chyba także nie wiem bo nie mam ... zainstalowane mam tylko i wyłącznie K-Lite Codec Pack 6.2.0 Full ...

System x32

i Windows XP

Filmy odtwarzam programem KMPlayer tak samo jest na Sop Cascie ;<


(sla17) #10

Spróbuj odpalić na K-Lite Codec Pack'u przez Media Player Classic - instalowany jest z K-Lite (chyba, ze odznaczyłeś przy instalacji :wink: )


(Jacob) #11

Spróbuj jakimś odtwarzaczem, który ma własne kodeki, a nie korzysta z systemowych. Ja polecam VLC Media Player - wersję instalacyjną możesz pobrać z DobrychProgramów natomiast stąd możesz pobrać wersję Portable: http://portableapps.com/news/2010-07-30 ... able_1.1.2


(Bombel8) #12

Media Player Classic też próbowałem i tak samo :frowning:

kartę mam ATI Radeon HD 2400 Series

no nie wiem co z tym zrobić ... nie wiem może ogólne sterowniki do karty znaleźć i jakieś kodeki ?


(scripter1) #13

babel8 , jak mamy ci pomóc to dopisz brakujące informacje.


(Kuczkowiak) #14

U niego tak się dzieje z każdym filmem , więc wątpię żeby to była wina kodowania.

babel8 ,Kto jest producentem tej karty graficznej ? (Np. Gigabyte, Asus, itd. itp)

PS.

Dla sprawdzenia czy jest to wina ustawień sterownika karty graficznej to odinstaluj sterowniki i odtwórz film , lub odtwórz film w trybie awaryjnym w celu sprawdzenia czy też będzie problem.

PS.2

Popatrz również w ustawienia karty graficznej (Panel CCC) czy nie masz ustawionej za wysokiej jakości dla Video , jeżeli tak jest to zmniejsz tą jakość i sprawdź czy dalej występuje problem.


(johny_mnemonic) #15

Spróbuj tego kodeka

http://www.free-codecs.com/ffdshow_download.htm

jak mi się kiedyś tak dzialo, tez nie wiedziałem o co chodzi, ale zainstalowałem ten kodek i wszystko grało jak trzeba, sam sie zdziwiłem ze to tylko taka drobnostka.


(Bombel8) #16

spróbowałem odinstalować sterowniki karty i też jest tak samo :frowning: tylko teraz mam problem żeby je zainstalować bo nie mogę znaleźć sterowników.. pomoże ktoś ?

ATI Radeon HD 2400 Series !!


(Kuczkowiak) #17

Tu sobie wybierz swoją grafikę i system pobierz sterownik i zainstaluj http://support.amd.com/us/gpudownload/Pages/index.aspx


(Bombel8) #18

pobierałem z tej strony tylko do końca nie wiem czy dobrze :slight_smile: bo dziwne mi się wydawało że pobierała mi się nowa wersja ... !!

aa jeśli oglądam na Media Player Classic normalnie jest tylko troszku mi obraz skacze. a jak oglądam a innych programach to dalej tło zielone bądź wgl.. jakieś kwadraty są wszystkich kolorów świata ;

-- Dodane 06.08.2010 (Pt) 12:28 --

to jak pomoże ktoś ? ;