Nie mogę otwierać plików pps w Outlloku


(Mufka) #1

Czy ktoś może mi powiedzieć jak skonfigurować outllok, bym mogła przeglądać pliki z rozszerzeniem pps bez zapisywania ich w kompie. Z góry dziękuję za pomoc.


(Rynio) #2

A który Outlook? 2003 czy 2007?


(Monczkin) #3

Może być jeszcze outlook express...


(JesperKyd) #4

Takie rzeczy to tylko w...

M$ Outlook 12 (2007).


(Rynio) #5

A wygląda to tak :

ab530a278dcf245cm.jpg


(Mufka) #6

Mam outlook express. Kiedy próbuję otworzyć plik z tym rozszerzeniem to pojawia mi się napis, że z plikiem tym nie jest skojarzony program umożliwiający wykonanie tej czynności. Mam skojarzyć odpowiedni program używając apletu Opcje folderów w Panelu sterowania. Problem w tym, że już tam kombinowałam i nic mi z tego nie wychodzi. Za każdym razem kiedy chcę otworzyć ten plik, muszę go zapisywać na pulpicie i dopiero otwierać. Jest to kłopotliwe.


(Matnis5) #7

To pobierz TEN


(Mufka) #8

Mam ten program, ale nie otwiera w poczcie tylko po zapisaniu załączników.


(Matnis5) #9

A tak kombinowałaś:

Opcje folderów>typy plików>nowy>rozszerzenie pliku>wpisujesz:pps>Zaawansowane>OK


(Mufka) #10

Kombinowałam, ale nic mi z tego nie wychodzi. W skojarzonych typach plików mam PowerPoint Template i Presentation, a nie ma Viewer. Nie wiem czy to dobrze rozumiem, ale w zaawansowanych mam ustawić nazwę programu, którym otwieram pliki pps w kompie. Czy tak ? Bo jeżeli tak to jak już powiedziałam nie ma tam Powerpoint Viewer.


(Egrabrych) #11

Też miałem ten problem i poświęciłem niemało czasu na poszukiwanie jego rozwiązania, ale w końcu znalazłem. Zanim jednak to się stało, trafiłem na stronę z programem naprawczym o nazwie "PowerPoint Viewer Registry Fix" (pvregfix.exe), którego autorem jest Shyam Pillai. Niestety, program ten okazał się być w ostrym konflikcie z systemem operacyjnym (MS Windows XP Professional PL SP3) mojego komputera, a poza tym "chwytał się" pierwszego napotkanego pliku o nazwie "pptview.exe" bez możliwości przekierowania go na plik właściwy (mam PowerPoint Viewer w dwóch wersjach: 2003 i 2007).

Właściwą okazała się strona z innym programem naprawczym: "PPSFix", którego autorem jest Ramesh Shrinivasan - jednak nie z powodu tego programu, który odmawia działania w obecności ServicePacka innego niż SP2. Strona ta, znajdująca się pod adresem:

http://windowsxp.mvps.org/ppsopen.htm

jako jedyna podaje bowiem sposób usunięcia odnośnego błędu manualnie. Okazuje się, że i ów błąd, i sposób jego usunięcia, są "straszno-śmieszne", rzecz sprowadza się bowiem do utworzenia w Opcjach folderów dla plików z rozszerzeniem PPS nowej akcji o nazwie "Open".

Cytuję po kolei:

  • Otwórz okno OPCJE FOLDERÓW

  • Wybierz zakładkę "Typy plików"

  • Przewijając w dół zlokalizuj i otwórz pozycję listy rozpoczynającą się od rozszerzenia: PPS

  • Kliknij [Zaawansowane]

  • Kliknij [Nowa]

  • W polu "Akcja" wpisz: Open

  • W polu "Aplikacja używana do wykonania akcji" wpisz:

  • jeśli używasz PowerPointViewer 2003:

"C:\Program Files\Microsoft Office\PowerPoint Viewer\pptview.exe" "%1"

  • jeśli używasz PowerPoint Viewer 2007:

"C:\Program Files\Microsoft Office\Office12\pptview.exe" "%1"

  • Okienko "Użyj DDE" pozostaw bez zmian

  • Kliknij [OK]

  • Jeszcze raz kliknij [OK]

  • Zamknij okno OPCJE FOLDERÓW

Uwaga ! Nie zmieniaj domyślnej akcji, którą zastałeś, na tę nowodopisaną.

U mnie zastosowanie powyższych zmian całkowicie usunęło odnośny problem (użyłem wpisu dla PowerPoint Viewer 2007). Życzę Tobie i wszystkim innym tego samego !

Ryszard


(Apexx) #12

Dzieki Rysiek! !!