Nie mogę po wymianie części zainstalować systemu windows xp


(Kpyrzak) #1

Witam, mam problem z instalacją systemów windows xp i 7. To może zacznę od napisania parametrów mojego komputera:

  1. Procesor Intel Pentium D 2.80

  2. Dyski Twarde ATA

40GB

20gb

9GB

  1. Karta Graficzna : Gigabyte Geforce Gt 430

  2. Pamięć Ram DDR2 2 GB 800 MHZ

  3. Płyta główna MSI 7311.

  4. Cd-ROM ATA ( Mam też zewnętrzny cd-rom na usb samsunga)

  5. Zasilacz 230V (nie pamiętam marki)

  6. Bios Phoenix AwardBios CMOS Setup Utility

I już opisuje problem. Robiłem tuning mojego komputera, na lepsze części, które widzicie wyżej stare zostały tylko dyski, zasilacz i cd-rom. Dysków przed wymianą części nie formatowałem tylko dopiero przy instalacji systemu windows xp. Formatowanie przebiegło pomyślnie, po czym system windows xp restartuje komputer, po czym powinien się pojawić ten graficzny instalator, ale w zamian tego wyskakuje blue screen z błędem 0x0000007b. Próbowałem już chyba 15 razy to zainstalować i to samo. A więc później spróbowałem z Windows 7, wszystko się uruchamia do momentu wybrania dysków na, którym ma zostać zainstalowany windows 7, na dole pojawia się komunikat, tak jakby dyski były podłączone przez usb, a gdy klikam w opcje zaawansowane, żadnych nie mogę wybrać.

A i zapomniałem dodać jeszcze, że Linux Ubuntu 11.10 zainstalował się bez problemu.

Już nie wiem co mam robić, męczę się z tym już jakiś tydzień i mam dosyć. Bardzo proszę o pomoc, krok po kroku.

Z góry bardzo dziękuje za pomoc.


(Agatonster) #2

kamil1880 ,

Zapoznaj się z tematem i popraw tytuł tematu na konkretny, mówiący o problemie. W celu dokonania zaleconej korekty proszę użyć przycisku Edytuj przy poście otwierającym ten temat.

Zignorowanie zalecenia będzie skutkowało przeniesieniem tematu do Kosza.