Nie mogę usunąć wpisów rejestru wykrytych przez Malwarebyte


(Maraf) #1

Malwarebytes wykrywa mi 2 obiekty. Wciskam usunąć, niby usuwa ale za każdym razem wykrywa je znów.

Wcześniej usunąłem dużo innych rzeczy ArcaVirem i Malwarebytes'em, tylko z tym mam problem.

Daję log z MB - http://www.wklejto.pl/41598


(Umpfh) #2

Daj loga z OTL: http://www.forumpc.pl/index.php?showtopic=104338


(Maraf) #3

Log z OTL - http://www.wklejto.pl/41599


(Gorgoroth) #4

Masz Vistę lub 7? Może program ten wymaga uruchomienia jako Administrator? Pewności nie mam, to tylko sugestia - sam mam wyłączony UAC.


(Maraf) #5

Wszystko jest w logu wyżej... XP


(Gorgoroth) #6

Fakt :oops:


(Umpfh) #7

Wklej poniższy wpis do okienka w OTL i daj Run Fix, pokaż loga nowego.

:Processes

explorer.exe


:OTL

O3 - HKU\s-1-5-21-1606980848-764733703-725345543-1003\..\Toolbar\WebBrowser: (no name) - {2318C2B1-4965-11D4-9B18-009027A5CD4F} - No CLSID value found.

O3 - HKU\s-1-5-21-1606980848-764733703-725345543-1003\..\Toolbar\WebBrowser: (no name) - {EF99BD32-C1FB-11D2-892F-0090271D4F88} - No CLSID value found.

O4 - HKLM..\Run: [NPSStartup] File not found

O16 - DPF: {CAFEEFAC-0014-0000-0003-ABCDEFFEDCBA} http://java.sun.com/products/plugin/autodl/jinstall-1_4_0_03-win.cab (Reg Error: Key error.)

O18 - Protocol\Handler\ipp - No CLSID value found

O18 - Protocol\Handler\msdaipp - No CLSID value found

O32 - AutoRun File - [2008-07-12 11:42:52 | 00,000,000 | -HSD | M] - C:\autorun.inf -- [NTFS]

O32 - AutoRun File - [2008-07-12 11:42:52 | 00,000,000 | -HSD | M] - D:\autorun.inf -- [NTFS]

O32 - AutoRun File - [2008-10-27 05:57:37 | 00,410,896 | R--- | M] (Electronic Arts) - G:\AutoRun.exe -- [UDF]

O32 - AutoRun File - [2008-10-27 05:57:37 | 00,410,896 | R--- | M] (Electronic Arts) - G:\Autorun.exe -- [UDF]

O32 - AutoRun File - [2008-10-27 05:57:38 | 11,281,920 | R--- | M] () - G:\autorun.dat -- [UDF]

O32 - AutoRun File - [2008-09-09 03:01:21 | 00,410,888 | R--- | M] (Electronic Arts) - N:\AutoRun.exe -- [UDF]

O32 - AutoRun File - [2008-09-09 03:01:21 | 00,410,888 | R--- | M] (Electronic Arts) - N:\Autorun.exe -- [UDF]

O32 - AutoRun File - [2008-09-09 03:01:19 | 09,209,344 | R--- | M] () - N:\autorun.dat -- [UDF]

O32 - AutoRun File - [2000-12-10 06:01:56 | 00,118,784 | R--- | M] (PULSAR Interactive, Aidem Media) - O:\Autorun.exe -- [CDFS]

O33 - MountPoints2\{221efdce-5abd-11de-b9b2-4d6564696130}\Shell - "" = AutoRun

O33 - MountPoints2\{221efdcf-5abd-11de-b9b2-4d6564696130}\Shell - "" = AutoRun

O33 - MountPoints2\E\Shell - "" = AutoRun


:Files

C:\WINDOWS\PEV.exe


:Reg

[-HKEY_CURRENT_USER\software\microsoft\windows\currentversion\explorer\

mountpoints2]

[HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\

Advanced]

"SuperHidden"=dword:00000001

[HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\

Advanced]

"Hidden"=dword:00000001

[HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\

Advanced]

"ShowSuperHidden"=dword:00000001

[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Explorer\

Advanced\Folder\Hidden\SHOWALL]

"CheckedValue"=dword:00000001

[-HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Explorer\

Advanced\Folder\SuperHidden\Policy\DontShowSuperHidden]

[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Explorer\

Advanced\Folder\SuperHidden\Policy\DontShowSuperHidden]

@=""


:Commands

[emptytemp]

[start explorer]

[Reboot]

(Maraf) #8

Zrobiłem jak kazałeś, ale OTL zatrzymywał się na "Processing Registry data mountpoints2]..." i nic dalej się nie działo.

Wyłączyłem kompa, włączyłem i pojawił się log - http://www.wklejto.pl/41600

Usunęło mi ikonę Mój komputer, podświetliło podpisy po ikonami i usunęło pasek szybkiego uruchamiania.

Co dalej?

Nie wiem czy to ważne ale napędy od "F" do "O" to napędy wirtualne.


(Leon$) #9

zrób jeszcze raz log z OTL nic niie wklejaj po prostu scan i nowy log

:slight_smile:


(Maraf) #10

Log - http://www.wklejto.pl/41781

Na dodatek pojawił się (nie wiem kiedy) żółty wykrzyknik w menadżerze urządzeń przy "Microsoft Kernel DLS Synthesizer", nie wiem od czego ten sterownik, próbowałem nowych sterów od płyty, itp ale nic nie pomaga. Czasami jeszcze po uruchomieniu kompa pokazuję się okienko że nie działa proces servise.msc i komp zostanie ponownie uruchomiony i póżniej działa i nic się nie dzieje poza rzeczami o których pisałem wcześniej. już mnie to wkurz, chyba zrobię format. Ale na dodatek to wszystko działa, dźwięk, nie muli, chodzi OK. czy ktoś da radę coś mi pomóc? Czy może zostawić go, aż sam się system rozsypie...


(Umpfh) #11

Poniższe wklej w OTL i Run Fix:

Następnie musisz usunąć klucz: MountPoints2.

Wejdź w: Start>>>Uruchom>>> wpisz: regedit

poszukaj klucza: HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\ Explorer\MountPoints2

Usuwasz MountPoints2


(Leon$) #12

OTL w oknie Custom Scans-Fixes wklej następujący skrypt:

Kliknij w Run Fix. Zatwierdź restart komputera.

następnie nowy skan i log

:slight_smile:


(Maraf) #13

Zrobiłem to co radził Umpfh, a później to co radził Leon$

Nowy log - http://www.wklejto.pl/41803

A co można zrobić z tym "Microsoft Kernel DLS Synthesizer"


(Leon$) #14

http://www.google.pl/search?hl=pl&client=firefox-a&channel=s&rls=org.mozilla%3Apl%3Aofficial&q=%22Microsoft+Kernel+DLS+Synthesizer%22&btnG=Szukaj&lr=

Log wygląda na czysty

Pobierz CCleaner http://www.filehippo.com/download_ccleaner/

przeskanuj nim i wyczyść rejestr.

zrób optymalizacje uruchamiania

http://cybertrash.netarteria.pl/cyber/i ... 378.0.html

W OTL kilknij CleanUp

Wyłącz I włącz przywracanie systemu na wszystkich dyskach.http://support.microsoft.com/kb/310405/pl

przeskanuj obszar Mój komputer http://www.kaspersky.pl/virusscanner.html gdy będą wirusy pokaż raport

lub

Dr.WEB CureIt! http://dobreprogramy.pl/index.php?dz=2& ... It!+4.44.5

:slight_smile:


(Maraf) #15

Nic nie znalazły.

Przy uruchamianiu windowsa pojawia się że nie może znaleźć jakiegoś tam pliku exe w c;/combofix - coś tam.

Wykrzyknik cały czas przy Microsoft Kernel DLS Synthesizer.

Na pasku cały czas Hotkey Keyboard - nie można wyłączyć, tylko zamknąć.

Może ktoś uzna że to poddanie się, ale zrobię format i po dwóch godzinkach będę miał kompa czystego i w takiej konfiguracji programowej jak mam.

A teraz straciłem już pewnie z dziesięć godzin i prawie nic.

Dzięki wszystkim za pomoc. Pozdrawiam