Nie moge wejsc na dyski w moj komputer


(system) #1

Witam,

Mam problem znalazlem amvo.exe i amvo.dll, udalo mi sie oba pliki usunac, ale komputer dalej dziala dziwnie. Nie moge wejsc na zaden dysk przez moj komputer, a polaczenie z internetem jest bardzo wolne. AVG nic juz nie znajduje, arcavir online oraz prevxcsi tez nie:( Ale komp zachowuje sie dalej jakby amvo.exe gdzies siedzial (jedyne co sie zmienilo jak ktorys antywir usunal te pliki, to to że moge zobaczyc pliki systemowe ukryte).

Trend Hijack log:

http://wklejto.pl/6120

DSS:

http://wklejto.pl/6121


(huber2t) #2

Podaj log z Combofix


(system) #3

Combofix niesty nie tworzy u mnie loga:(

Odpalam idzie pasek i nie tworzy zadnego pliku - calos trwa pare sekund.

W dniu 18.07.2008 , o godzinie 20:21 został dopisany post przez luklukluk

Na C:\ pojawil sie plik bug.txt po zrobieniu combofix, czy to to?

Tu log:

http://wklejto.pl/6125


(huber2t) #4

Nie, to nie to

Start --> wyszukaj --> ComboFix.txt


(system) #5

Niestety nie znalozalo pliku combofix.txt :frowning:

Dr. Web znalazl plik autorun.inf z wirem .32 i usunal po restarcie moge wchodzic na dysk C, na inne niestety nie, a combofix dalej nie tworzy loga - dziwne;/

Czym jeszcze moge sprawdzic czy nie siedzi jaki wir u mnie, ewentualnie z czego loga zrobic?

Pozdrawiam,

Luk


(Leon$) #6

usuń Combofixa z dysku i Pobierz jeszcze raz Combofix http://www.searchengines.pl/index.php?s ... ntry395642

:slight_smile:


(system) #7

Zapisalem z kreska, odpalilem przy wylaczonym wszystkim co sie da i znow to samo. Odpalil sie przelecial jakis pasek stanu, mrugnelo i koniec - a loga brak.

Moze log z System Repair Engineer 2.6.11.992 cos pomoze:

http://wklejto.pl/6132


(Leon$) #8

należy poczekać nieraz dość długo

czy wyłączyłeś zaporę i antywira podczas pobierania i skanu?

:slight_smile:


(system) #9

Tak zapora i antywir jest wylaczona. Poczekalem dluzej i niestety nic sie nie pojawilo.


(Leon$) #10

ile minut poczekałeś skan może trwać nawet kilka godzin

należy czekać o wiele dłużej

:slight_smile:


(system) #11

Tak okolo 5min, tyle ze nie bylo widac po komputerze zadnej reakcji, nic sie nie pojawilo, a dyski nie pracowaly.


(Leon$) #12

zrób optymalizacje uruchamiania

http://cybertrash.netarteria.pl/cyber/i ... 378.0.html

usuń ręcznie folder C: \Qoobox usuń instalkę Combofix z dysku.

Wyłącz I włącz przywracanie systemu na wszystkich dyskach.http://support.microsoft.com/kb/310405/pl

przeskanuj obszar Mój komputer http://www.kaspersky.pl/virusscanner.html pokaż raport stronę uruchomić przez IE

:slight_smile:


(system) #13

Nie mam takiego katalogu C: \Qoobox

Dysk C: czysty juz chyba(na nim kaspersky nic nie znalazl), ale na pozostalych dyskach sa pliki autorun.inf ktorych nie widze, a to w nich sa wiry.

A tu log z kaspersky:

http://wklejto.pl/6147


(huber2t) #14

Pobierz The Avenger

wklej do niego ten tekst:

Files to delete:

D:\Aga\agi doki\GGPRv2.3.zip

D:\autorun.inf

E:\autorun.inf

E:\Instalki\Instalki\fp2006-final-3.00-setup.exe

F:\autorun.inf

I:\autorun.inf

kopiuj to i klikasz na Paste Script from Clipboard wybierasz Execute oraz Potwierdzasz i zgadzasz się na restart klikając OK.

Kasujesz ręcznie z dysku plik: C:\Avenger\backup.zip i wklejasz na forum raport: C:\avenger.txt


(system) #15

Log Avenger:

http://wklejto.pl/6169

Mam nadzieje, ze to juz koniec z wirami:)moge juz otwierac wszystkie dyski na komputerze - wielkie dzieki za pomoc.


(huber2t) #16

Wszystko się posuwało

:slight_smile: