Nie mogę włączyć kompa


(Kamil697) #1

Więc jak w temacie nie mogę włączyć kompa to znaczy włączyłem go i wyskoczył błąd

s7300396du3.jpg

w800.png

przy tym błędzie komputer jeszcze się uruchamiał ale po wyłączeniu go i ponownym włączeniu wyskoczył inny błąd

Nie można uruchomić systemu Windows z powodu błędu w oprogramowaniu. Zgłoś ten problem jako:

nie można załadować wymaganych bibliotek DLL dla jądra systemu. Zgłoś ten problem do pomocy technicznej.

i teraz gdy wyskoczy ten błąd przy wciśnięciu jakiego kolwiek przycisku na klawiaturze komputer uruchamia się jeszcze raz i wyskakuje ten błąd i tak cały czas

co mam zrobić bo nie mam pojęcia

pewnie czeka mnie format tylko w tym wypadku jak to zrobić


(adam749) #2

Uruchom kompa z płyty Windy i weź naprawę systemu lub format.


(Kamil697) #3

Tak nie da rady już próbowałem


(Cosik Ktosik) #4

Wejdź do konsoli odzyskiwania (uruchamiasz komputer z płyty instalacyjnej windows - jak się zapyta po raz pierwszy, czy naprawiać, to wchodzisz: R=Napraw).

Aby uruchomić z płyty, w biosie ustaw bootowanie z napędu CD/DVD, czyli w oknie Advanced Bios Features->First Boot Device ustaw na CD/DVD.

Wpisz MAP ARC

zapamiętaj pod, którą literą jest napęd CD (oznaczymy go jako X);

Wpisz:

expand X:\i386\hal.dl_ C:\Windows\system32\

x-cdrom, c- dysk systemowy

Zauważ, że po expand i przed C:\windows... jest spacja

expandX:\i386\hal.dl_C:\WINDOWS\system32\


(Kamil697) #5

Wkładam płytę z systemem i co dokładnie dalej zrobić bo nic się nie dzieje ładuje włącza się do tego błędu


(Cosik Ktosik) #6

A ustawiłeś bootowanie z płyty? Powinien wyskoczyć napis, że naciśnięcie dowolnego klawisza uruchomi komputer z płyty.


(Kamil697) #7

No nie ustawiłem jeszcze nie wiem za bardzo jak to zrobić


(Cosik Ktosik) #8

Do Biosu wchodzisz podczas startu komputera. Na dole pierwszego (czasami drugiego) ekranu będzie widniał napis Press DEL to enter setup/ Wciśnij wtedy DEL. W Biosie przejdź do Advanced Bios Features i tam ustaw First Boot Device na CD/DVD. Potem zapisz zmiany klawiszem F10.


(Kamil697) #9

Wiec tak wchodzę w bios w Advanced i nie widzę tam czegoś takiego jak First Boot Device


(Cosik Ktosik) #10

A boot priority? A może Masz zakładkę Boot? Jaką posiadasz płytę główną?


(Kamil697) #11

Zakładka boot jest a jaką płytę posiadam nie mam pojęcia


(Cosik Ktosik) #12

W takim razie szukaj w tej zakładce. Jakie Masz tam opcje?


(Kamil697) #13

Silent boot [enable]

intel ® rapid bios boot [enable]

scan usher flash area [enable]

pxe boot to lan [disable]

usb boot [enable]

boot device priority

hard disk drives

removable devices

atapi cd-rom drives


(Cosik Ktosik) #14

Czyli tutaj: boot device priority


(Kamil697) #15

Ok dzięki wielkie, tego akurat przy tym komputerze mi brakowało gdy włożyłem płytkę od Windowsa w innych kompach jak włożyłem do wyskakiwało żeby wcisnąć klawisz by ten rozruch cd-rom był