Nie mogę zainstalowa Windows XP Home


(Tomgroch) #1

Witam.

Mam problem z zainstalowaniem Windows XP Home. Polega on na tym.

Botuje się płyta, ładują pliki (sterowniki i całą resztę) pokazuje się ekran co chce robić, dokładnie sie pamiętam, ale chodzi o to, czy chce instalować Windowsa od nowa czy reperować. Nie zdążę przeczytać wszystkiego i się wyłącza komputer. Próbowałem parę razy, wyciągnąłem z kompa wszystko co się da i tak nie pomogło.

System który mam zainstalowany działa, kiepsko ale działa. Kiepsko dlatego, że pomieszałem za dużo w sterach, rejestrze i usługach. Dlatego chciałem zrobić reinstalke systemu.

Jakby ktoś wiedział co się dzieje, będę wdzięczny za podpowiedz.


(Irekxara) #2

Ty musisz o tym zadecydować co chcesz zrobić ..

jak chcesz instalować od nowa wiec musisz sformatować partycje systemową i dalej to już poleci ,

jeżeli chcesz naprawić to w pewnym momencie musisz nacisnąć

R

system ci sie "wgra" od nowa bez utraty danych :wink:


(Pawel Pieczyrak) #3

Podaj jaki masz zasilacz i podaj temperatury podzespołów z Biosu.


(Tomgroch) #4

Nie zdążam przeczytać nawet co jest napisane bo się wyłącza komputer. Nigdy tego nie miałem.

CPU 55 stopni

MB 38 stopni

Nie zdąży się nagrzać.

zasilacz iBOX SOLY TECH POWER SUPPLY ATX12V version 2.01 500W

Dorwałem starą kartę grafiki. Wymienię i zobaczę co będzie. Podejrzewam że to ona.


(lazikar) #5

Płyta przegrywana czy oryginał???


(Tomgroch) #6

Winda oryginał.

Com nie dziwi najbardziej to to, że wgrywając obraz partycji z zainstalowanym już windowsem to chodzi.

Odłączałem już wszystko co można dyski, cd romy, wsio co na PCI.

Karta grafiki okazała się za stara, jakieś dziwne złącze AGP, nie pasowało.

Na nominalnych ustawieniach nie miałem zwiech.

Morze pan B.G. z firmy Microsoft ładuje coś na MBR, lub gdzie jndziej aby utrudni życie. Ja już całkiem zgupiałem.

Złączono Posta : 16.08.2007 (Czw) 19:48

Dokładne wyczyszczenie kompa od środka pomogło. :smiley:

Wyciągnąłem wszystko razem z prockiem, Przedmuchałem sprężonym powietrzem płytę główną, wszystkie gniazda, procka umyłem spirytusem propylocośtam (do czyszczenie elektroniki) od strony rdzenia. Nałożyłem nową pastę Arctic Silver Ceramique (w testach w stresie przy 1833 MHz - 50 stopni dotąd 60).

Podsumowanie - DZIAŁA :mrgreen: