Nie mogę zainstalować ŻADNEGO linuxa


(hajduk123) #1

Cześć mam problem nie mogę zainstalować żadnego linuxa próbowałem auroxa 12, ubuntu 6.12 i jakąś mandrive. Nic!! Pojawia mi się za każdym razem ten sam ekran w kolorowe paski i kaplica. Wydaje mi się że coś ze sobą nie działa w moim sprzęcie mam gf6600 768ram 2.2GHz intela. Proszę o pomoc.

PS. Ten ekran wywala mi dopiero jak wybiorę instalację... PROSZĘ O POMOC!!


(model12) #2

Jak monitor nie obsługuje dużej rozdielczości to tak może być, Linuxy mają podczas instalacji dośc dużą rozdzielczość 1280x1024 a czasami wyższą już się z tym spotkałem.


(Me) #3

model12:

Pierwsze slysze;]

W anacondzie standardowa jest chyba 640x480 (redhatowy instalator) w Ubuntu LiveCD jest to 1024x768 ale zmieniana i dostosowywana do sprzetu.

(800x600, 1024x768, 1280x1024 i wyzsze)

hajduk123:

problemem jest zapewnie karta graficzna. Zainstaluj w trybie tekstowym (cos jak DOS). Nie ma sie co bac tego trybu. Jedyna roznica to taka ze zamiast myszki uzywasz strzalek i TAB'a.


(D@wid) #4

jeszcze nie wpadłem co to może być, może opisz po krótku do jakiego momentu doszedłeś, instalowałeś z GNOME czy KDE, nie wchodzi Ci do środowiska, sam nie wiem albo zainstaluj bez environmenta, potem skonfiguruj połączenie i i zassij pakiety


(hajduk123) #5

Auroxa 12 zainstalowałem w trybie textowym normalnie bez żadnych problemów. No i nie wiem co robić bo wyskakuje mi żebym się zalogował -> no to się loguje i nic nie wiem jaką komendę wpisać... Kurde a jak ubuntu zainstalować w trybie textowym to nie mam pojęcia.. Nie no monitor raczej mam good mam eizo felxscan t68 19" raczej powinien wytrzymać z resztą podłączałem inny i to samo.

A wiecie co zrobić żeby było normalnie ??


(Bartek Rootkit) #6

Zainstaluj Ubuntu z plyty Alternate CD albo w Safe graphics mode (czy jakost tak)


(Siedzący Byk) #7

być może to ten sam problem który miałem. pomogło podłączenie monitora (LCD) poprzez złącze analogowe, a nie cyfrowe. właściwie to mam go podłączony przez analog i cyfrę- moja grafa ma 2 wyjścia.


(system) #8

Ja jade na gf7900 i tez nie moglem zainstalowac zadnego linuxa. A prubowalem kilku debian, ubuntu, kubuntu, mandriwa, ferdora, suse. Nic nie szlo. Problemem bylo w moim przypadku ze zaden instaler linuxsa nie wykrywal mojego sprzetru. Za nowy.

Rozwiazalem to w ten sposob ze (z pomoca kumpla) zainstalowalem jakis pakiet ( pewnie bedziecie wiedziec o co chodzi bo ja nie pamietam) ktory pozwolil mi zainstalowac debiana przez net. Cala instalka przeprowadzona w konsoli. Musialem wskazac mu jaki mam sprzet i odpowiednie stery.

Wiem ze to zamotene co napisalem (stawim pierwsze kroki z linuxem) ale pewnie starzy wyjadacze wytlumacza to lepiej.


(Me) #9

Raczej bardzo watpliwe abys mial za nowy sprzet na linuxa. Pewnie byl jakis konflikt strerownikow ale na 100% nie bylo to dlatego ze masz za nowy sprzet. Bo akurat jesli o to chodzi to Linux nie ma sie czego wstydzic, pod warunkiem ze nie jest to sprzet no-name i/lub malo popularny


(hajduk123) #10

Czyli raczej nie wiecie o co chodzi?? :confused:


(Me) #11

rootkit napisal Ci rozwiazanie;)


(Mlajtner) #12

no jeżeli ubuntu botuje się z płyty normalnie-to dalsza częśc

dotyczy już technicznej strony instalacji


(hajduk123) #13

Dobra nie będę ściemniać nic się nie znam się za bardzo na tym. Jak ma wyglądać ta techniczna część instalacji co mam wypisać??


(Mlajtner) #14

jeżeli zabotowałeś

na ekranie jest opcja instalaci

ale uprzednio możesz przygotować partycję przy pomocy gparted

w konsoli wpisujesz sudo su gparted i formatujesz co ci tam jest potrzebne

następnie uruchamiasz instalator... itd

-jeżeli gdzieś tu się gubisz,to pytaj konkretnie


(C4x) #15

Czy to nie jest tak że jest czarne tło i na tym poziome kolorowe cienkie paski? Bo taki efekt miałem przy próbie odpalenia Ubuntu 5.10 pod Virtual PC (a tenże emuluje jakąś badziewną kartę graficzną).


(system) #16

Zgade sie z tym ze linux ma spora baze sterow ale nie zmienia to faktu ze na zadnej plycie czy obrazie zaciagnietym z netu nie bylo sterow do mojego sprzetu gf 7900 plyta glowna asusa - to raczej nie sa no-name. Owszem stery znalazlem ale wszytko instalowane z netu. Choc do tej pory nie moge znalesc sterow do mojej zinterowanej sieciowki.


(Me) #17

Jaka masz siecowke zintegrowana?

do gf 7900 sa stery na 100% (nawet oficjalne z Nvidia i z repozytoriow np w Ubuntu)


(SxMaN) #18

Spróbuj zainstalowac w trybie bezpiecznym.(safe mode)


(hajduk123) #19

Po dłuższej przerwie postanowiłem jeszcze raz spróbować z Ubntu przez program WUBI... I ten sam problem zainstalowało się wszystko pięknię ma się właczyć i pojawia się ekran w kolorowe paseczki. Chyba zrezygnuje z tego linuxa...


(Artix57) #20

Właśnie instaluje :slight_smile: 8)

Mi na VM ( wtedy z Live CD ) też tak zrobiło ale potem ruszyło :slight_smile: )