Nie może załadować instalatora dla Volume


(Mangomel) #1

Mam taki dziwny problem.

w 90% przypadkach gdy podłączam pendrive'y (różne) do USB, wyskakuje mi 4 albo 5 razy taka informacja:

System Windows nie może załadować instalatora dla Volume.

Następnie pojawia się w tray'u ikonka nowego urządzenia i pokazuje sie chmurka: Zakończono instalację sterowników dla Volume (czy coś koło tego).

Identycznie dzieje się gdy podłączyłem drugi dysk twardy lub gdy robiłem coś z partycjami w Partition Magic.

Jest to na pewno wina Windowsa (XP PL Pro SP2) bo na drugim komputerze mam to samo.

Co jest grane?


(Dimatheus) #2

No hey !!


(squeet) #3

Radzę najpierw przeczytać Regulamin Forum.

:arrow: http://forum.dobreprogramy.pl/rules.php

Później dopiero zastanowić się, zanim coś napiszesz.

Posta kasuję. Następnej szansy już nie będzie.


(Mangomel) #4

Nie rozumiem? Moja treść była obraźliwa czy co?

Nawet, uznając że tak, jest to reakcja na pytanie nie mające de facto związku z tematem dyskusji, które z resztą poniekąd wchodzi tematycznie na treści zakazane regulaminem.

Dimatheus nie odpowiedział nawet na moje pytanie ani raczej nie zanosiło się na próbowanie. Nie chcę go obrażać ani wszczynać tu kłutni, choć powód, może trochę głupi, ale mam.

Zakładam nieraz temat z nadzieją że otrzymam jakąś podpowiedź ale zamiast tego jestem świadkiem jakichś dziwnych pytań, dialogów innych użytkowników, które w końcu oddalają się od mojej sprawy. Dlatego czasem już mam dość i coś takiego napiszę jak dziś.

Złączono Posta : 24.12.2006 (Nie) 17:59

Dobra, przemilczmy ostatnie trzy posty. Ich nie ma. Teraz liczy się tylko jeden, pierwszy. Zamieniam się w słuch...


(Dimatheus) #5

No hey !!


(Kmilewe) #6

ja mam taki sam komunikat w momencie próby zmiany rozmiaru partycji C lub D na legalnym notebooku FJ Amilo Pro przy pomocy legalnego Partition Magic. Partycja jest zmieniana tak jak chcę, ale po każdym restarcie Windows pojawia się ten komunikat, potem dymek że wykryto nowy sprzęt volume, a następnie dymek że sprzęt został zainstalowany i jest gotowy do użycia. Natomiast nie miałem nigdy najmniejszych problemów przy podłączaniu czegokolwiek do USB, w tym również pedrive. Ciekawe, co ? Czekam na nadesłanie kodu aktywacyjnego do Acronis Disk Director Suite 10.0, pewnie będzie to samo.

Pozdrawiam :slight_smile:

problem zniknął po sformatowaniu (pod DOS'em) całego dysku i ponownym podziale na partycje - zniknęły komunikaty o będach