Nie mozna pograc


(Marcin Szkocja) #1

witam,mam problem,mam nadzieje ze ktos kto ma pojecie o tym wszystkim pomoze mi go rozwiązac,otóz mój sprzet to płyta gigabyte GA-K8NE,procek to AMD sempron 3100+,pamiec 512,grafika radeon x1300 512mb,a teraz w czy rzecz,otóz kompletnie nie mozna pograc praktycznie w nic nawet na najnizszych ustawieniach w grach wszystko sie zacina,chodzi mi tu o gry takie jak painkiller,pro evo soccer 5,terrorist takedown,przeciez zadna z tych gier nie ma wymagan wiekszych niz to co posiadam a pograc sie nie da i zaznaczam ze wszystkie ustawienia w tych grach daje na minimalne a i tak sie zacina,zainstalowalem pare dni temu nowego xp sp2 ,sprawdziłem czy nie ma wirusów ale to nic nie dało,czy ktos ma jakis pomysł,bede bardzo wdzieczny bo juz nie wiem co mam zrobic


(Mlajtner) #2

sterownlki do płyty zainstalowane

reinstal lub instalacja innych ster karty zrobiona ?


(Marcin Szkocja) #3

dzisiaj sciągnąlem najnowsze do karty i je zainstalowałem ale nie wiem czemu jak sprawdzam czy one są to system pokazuje ciągle te starszą wersje


(adam9870) #4

A czy przed zainstalowaniem nowych sterowników usunąłeś całkowicie stare? Poczytaj o usuwaniu sterowników przy pomocy programu Driver Cleaner i dopiero wtedy je przeinstaluj.

http://forum.dobreprogramy.pl/viewtopic.php?t=76390


(Marcin Szkocja) #5

spróbuje teraz to zrobic

Złączono Posta : 27.02.2007 (Wto) 22:58

no i zrobilem dokladnie tak jak radziłes,sciągnąłem najnowsze sterowniki,odinstalowałem stare tak jak radziłes,zainstalowałem nowe i jest tak samo,zastanawiam sie czy to moze byc wina zasilacza bo poczytałęm troche o tym na forum i sprawdziłem jaki ja mam no i okazało sie ze mam najgorszy z mozliwych czyli megabajt mgb350 atxp4,a mam 2 dyski twarde i 2 cdrom na utrzymaniu ,i tak sobie mysle ze chyba tylko cudem to wszystko jeszcze chodzi,czy mam racje?

Złączono Posta : 27.02.2007 (Wto) 22:59

złączyło mi posta z ostatnia wypowiedzia

Złączono Posta : 27.02.2007 (Wto) 23:01

czemu to nie wskakuje na początek?