Nie można uruchomic Avasta ani innego antywirusa.LOGI


(Ea Sonny) #1

Witam, mam problem. Był już podobny temat tutaj ale nie znalazłem rozwiązania.

http://forum.dobreprogramy.pl/avast-nie-chce-sie-uruchomic-t376746.html

Mam podobny problem, strony z antywirusami nie chcą mi się w ogóle otworzyć, ani pobrać programy antywirusowe.

'

Zapewne jest to spowodowane jakimiś wirusami na komputerze bo (dziś dopiero podłączyłem internet przez router), działał jakieś 2 lata bez internetu i aktualnego antywirusa.

Macie może jakieś pomysły jak to ugryźć?

Pozdrawiam

http://wklej.org/id/300374/ - SRE

_____________________________

http://wklej.org/id/300376/

http://wklej.org/id/300377/

OTL

Były dwa więc wkleiłem dwa


(deFco247) #2

Skoro napisałeś temat z tego typu problemem w tym dziale, to należy wstawić obowiązkowe logi.

Pokaż logi z narzędzi OTL + System Repair Engineer.

W OTL przestawiasz Processes i Modules na All oraz wklejasz w dolne białe okienko Custom Scans/Fixes :

Klikasz Run Scan.

(Na Windows Vista i 7 uruchamiamy programy z menu Uruchom jako Administrator... ).

Zawartość logów wklejasz na wklej.org, wklej.to lub nopaste.pl, a w poście dajesz link.


(Ea Sonny) #3

Odświeżam.


(deFco247) #4

Jak już to logi wstawiasz w nowych postach, a nie wszystko wstawiasz do pierwszego.

No i log OTL jest źle zrobiony. Nie wkleiłeś tego co podałem i jest źle ustawiony. Jest tutaj m.in. infekcja Confickerem, który dostaje się do systemu przez dziury w nieaktualizowanych systemach.


(Ea Sonny) #5

Poprawiłem OTL

http://wklej.org/id/301118/

deFco247 co poradzisz na ten problem, ew. instrukcja jak to usunąć.


(deFco247) #6

Powinno się go dać usunąć OTL-em.

W białe dolne okno Custom Scans/Fixes w OTL wklej:

Run Fix. Restart, jeśli będzie potrzebny.

Potem log z usuwania (raport, który wyskoczy po usuwaniu OTL-em) oraz nowy log robiony opcją Run Scan.

Przed kliknięciem Run Scan wklej to w OTL:


(Ea Sonny) #7

Log z usuwania

http://wklej.org/id/301148/

Na stronę avasta mogę wejść ale uruchomić jeszcze nie : )

W tym nowym raporcie zaznaczyć ALL w pierwszych 2 u góry?

Zrobiłem bez ALL w pierwszych dwóch:

http://wklej.org/id/301151/

Wersja z ALL w w pierwszych dwóch:

http://wklej.org/id/301154/


(deFco247) #8

W OTL wklej:

Run Fix.

Zastosuj się do: http://www.bezpieczenstwosystemow.pl/in ... pic=4809.0


(Ea Sonny) #9

Wszystko ładnie pięknie śmiga, dzięki wielkie deFco247 : )

Do zamknięcia.


(deFco247) #10

No to jeszcze wykonaj kroki końcowe.

W OTL kliknij CleanUp.

Wykonaj pełny skan Malwarebytes' Anti-Malware - znalezione obiekty usuń.

Gdy będą wirusy pokaż raport po usuwaniu.

Wyczyść rejestr i dysk CCleaner oraz wyłącz nim zbędniki z autostartu (Narzędzia -> Autostart).

Zaktualizuj: