Nie można wpisać hasła w Viście


(4dr14n) #1

Hej,

moja kuzynka ma problem z kompem - gdy włącza go i pokazuje się okno do wpisania hasła i chce go wpisać, to pokazują się 3 kropeczki w polu hasła i nic się nie da z tym zrobić - te 3 kropki, to takie jak od spisywania hasła, a hasło to ona ma dwuliterowe :confused: . Nie dopytałem do końca jeśli chodzi o komunikat, ale pokazuje się coś, że brak dysku twardego - a przecież jest.

Czy spotkał się ktoś z Was z czymś takim?

Klawisze w klawiaturze sprawdzone - żaden nie jest wciśnięty.


(Wojteko10) #2

A w trybie awaryjnym?


(4dr14n) #3

Hej, okazało się, że klawiatura nie działa, bo jakieś spięcie powstało (zapewne z zalania jej, ale mniejsza o to :D)

Chciałbym jeszcze spytać, czy wiecie może, czy da się jakoś ominąć tą wbudowaną klawiaturę w laptopie, podłączając przed włączeniem kompa klawiaturę jakąś zewnętrzną (na USB oczywiście :D) czy może trzeba to gdzieś w Biosie ustawiać? Dodam tylko, że póki co żaden klawisz raczej nie reaguje, do awaryjnego też nie wejdzie, więc do Biosa raczej też nie - dlatego chciałem spytać, czy można ominąć tą wbudowaną klawiaturę, podłączając zewnętrzną, bez ustawiania ręcznego tej klawiatury zewnętrznej (bo jak już wspomniałem, przyciski na wbudowanej klawiaturze, nie reagują :/)

Baaaardzo proszę o odpowiedź :wink:

PS: do serwisu laptopik będzie zaniesiony, tylko że dopiero po Świętach - a przed Świętami jakby się dało z niego korzystać właśnie przez podłączenie tej zewn. klawiatury, to by było fajnie :slight_smile:


(Wojteko10) #4

Można śmiało podłączyć i zadziała :wink: