Nie można załadować systemu- ciągły reset kompa


(system) #1

Witam!

W sobotę skanowałem komputer Sdfix-em (tak profilaktycznie) i nic nie wykrył. W niedzielę przeskanowałem go jeszcze Kaspersky Online i też nic nie było.

Dziś natomiast po uruchomieniu kompa system się załadował i Avast wykrył chyba Win32.Trojan gen lub coś w tym stylu. Poprosił o przerwanie połączenia i tak zrobiłem (mimo, że nie otwierałem internetu), następnie zapytał czy ewentualnie usunąć wirusa przy ponownym uruchomieniu (gdyby leczenie się nie powiodło). Kliknąłem OK i odrazu zrobiłem restart.

No i się zaczeło! :o

Komp startuje, pojawia się czarny ekran i wszystko jest dobrze do momentu: Auto detected Slave: Not detected

Pojawia się pasek ładowania XP i ... robi restart i tak w kółko!

Czy to chloerstwo wywaliło mi twardziela? Jak to naprawić skoro system nie startuje nawet w trybie awaryjnym?

Jestem zmuszony korzystać z kafejki, a format mnie odrzuca

Radźcie co robić [-o<

najgorsze, że podczas licznych przeprowadzek "posiałem" gdzieś płytę z XP. Może da się coś zrobić bez niej?


(system) #2

według mnie tylko format, avast musial usunąć plik który służył do uruchomiania kompa, mi się zdarzyło coś takiego za pomocą cclanera kiedy se kompa czyściłem i po włączeniu kompa wychodził mi komunikaty że brak jakiegoś pliku i format a u ciebie jest gorzej bo nawet nie wiesz czego brak

tylko format cię uratuje


(system) #3

Udało mi się znaleźć płytke z XP

Próbowałem zrobić naprawę, ale nic z tego.

Udało mi się zainstalować nowego XP-ka na partycję D, na C się nie dało.

Po zainstalowaniu systemu odrazu zainstalowałem Avasta, ale w starej wersji 4... coś tam z 2006 roku i znalazł mi na partycji C Win 32:Bitfrose-BI w gierce (od szwagra - a myslałem, że mnie lubi :mrgreen: ).

teraz system działa, tzn odpala komp. Dalej się boję :frowning:

Co z hasłami do innych programów, kont, banków?

Kolega mnie straszy, że mam batcośtam i skończy sie na wymianie płyty, itp.

Spróbuje zainstalować HJTs, Combo i Sdfix.

I jeszcze pytanie czy XP na C da się usunąć?

Radzcie [-o<


(system) #4

już wiem co mi zaszkodziło!

nazywa się Win32:Trojan-gen(Other)

siedzi w pliku D:\Windows\System\sfc_os.dll ; i w pliku D:\windows\system\SET1.temp

Czy jego obecność w D po nowej instalcji oznacza że się mi tam sam przeniósł?


(Gutek) #5

Daj log z ComboFix


(system) #6

Witam

Jednak skończyło sie na formacie, ale też z przygodami.

jak obiecałem, chciałem wkleić logi. Combo się udał, HJT też, ale dla Sdfix-a musiałem zrestartować kompa. I szlag trafił system na partycji D :frowning:

Co ciekawe ruszyła partycja C, ale nie do końca. Pulpit był dziewiczy (czyli taki jaki daje Microsoft na starcie), ale dysk C miał wszystkie (na oko) zapisane wcześniej programy.

Dziś zrobiłem pełny format kompa i narazie działa, tzn po restarcie komp chodzi.

Co mnie martwi:

  • mam dysk Samsung 80 GB/8 SATA II -HD080HJ- - a w info o nim widzę 74,5 GB

  • pamięć mam GOODRAM DDR-II 512/533 - a przy starcie kompa widzę 448 MB (nie odlicza RAM)

  • wejście na wasze forum przy pomocy IE trwa wieki i zwykle się nie udaje (brak cierpliwości), z Mozilla nie ma problemu

za chwilę wkleję logi.


(system) #7

są logi!

Combo:

http://wklej.org/id/216b8bc47d

HJT:

http://wklej.org/id/3a4abfa456

Zerknijcie czy nie ma tam jakiegoś świństwa, bo mi mówią, że te brakujące gigabajty i megaramy to pozostałość po nieproszonym gościu. :frowning:

Pozdrawiam


(Gutek) #8

Logi czyste, ale brak SP2


(system) #9

SP2 w drodze, ale co z tymi brakującymi bajtami i ramami?

bać się czy nie?


(Gutek) #10

A dlaczego nie robiłeś formatu partycji C?


(system) #11

Zrobiłem format na D i przymierzałem się do C, ale spece z "pogotowia komputerowego" poradzili mi, żeby zrobić format C przy pomocy Instalatora Windows z płyty. Więc przy jego pomocy wywaliłem wszystkie partycje, łącznie z C i nowy system zainstalowałem na partycji surowej.

Później zainstalowałem Avasta i Sygate Firewall, ale ten ostatni strasznie mulił, więc zastąpiłem go Keiro i jak na razie wszystko lata, aż miło! Tylko te brakujące bajty i ramy.

Koleś twierdzi, że każdy format zabiera trochę dysku, inny znów twierdzi, że mój nieproszony gość gdzieś się ukrył i to on zajmuje te raby i bajty.

W każdym razie system działa i oby działał do piątku, wtedy trafi do informatyka specjalizującego się ochroną systemu w b. dużej państwowej firmie na przegląd.

Dzięki za pomoc! Pozdrawiam :smiley: