"nie można znaleźć tego elementu" - desperacja i zalamanie


(Tomek Sem) #1

Witam!

Mój problem jest następujacy:

Każdorazowo przy przenoszeniu folderu lub zmienianiu nazwy pojawia się następujący komunikat:

2a9pqw0.jpg

Wcześniej wszystko było ok, męcze sie z tym juz od miesiąca.

Odrazu na wstepie mówie ze rozwiazania dla głupich odpadaja ( format, przywracanie systemu )

Problem jest bardzo uciązliwy.

Problem ponoc dotyczy bibliotek systemu windows 7 ( bynajmniej nie chodzi tu o biblioteki systemowe )

Unlocker jest nieprzydatny bo problem nie tkwi w zablokowanym procesie!

To, nie działa takze:

Windows Registry Editor Version 5.00


[-HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Explorer\Desktop\NameSpace\{031E4825-7B94-4dc3-B131-E946B44C8DD5}]

[-HKEY_CLASSES_ROOT\CLSID\{031E4825-7B94-4dc3-B131-E946B44C8DD5}]

[-HKEY_LOCAL_MACHINE\SOFTWARE\Classes\CLSID\{031E4825-7B94-4dc3-B131-E946B44C8DD5}]

[-HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Explorer\FolderDescriptions\{2112AB0A-C86A-4ffe-A368-0DE96E47012E}]

[-HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Explorer\FolderDescriptions\{491E922F-5643-4af4-A7EB-4E7A138D8174}]

[-HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Explorer\FolderDescriptions\{7b0db17d-9cd2-4a93-9733-46cc89022e7c}]

[-HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Explorer\FolderDescriptions\{A302545D-DEFF-464b-ABE8-61C8648D939B}]

[-HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Explorer\FolderDescriptions\{A990AE9F-A03B-4e80-94BC-9912D7504104}]

[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Explorer\HideDesktopIcons\NewStartPanel]

“{031E4825-7B94-4dc3-B131-E946B44C8DD5}”=-

Co dalej zanim mój komputer wyleci z 3 piętra ? :slight_smile:


(Łukash) #2

Sprawdź dysk pod kątem błędów (chkdsk) .Nie bardzo rozumiem też tą część:

Czy te puste pliki zalegają na pulpicie ? Jak tak to użyj tego programu: http://www.jrtwine.com/products/dfxp/index.htm


(Tomek Sem) #3

nie nic nie zalega. Po kliknieciu Ponów wszystko jest ok ale to irytuje bardziej niz UAC w windows Vista ;p Problem dotyczy foldrów i pojawia sie przy zmianie nazwy lub przenoszeniu ich do innych katalogow.

Problem wyglada tak: http://www.screencast.com/users/Xichael ... b6fce8bb50


(Ostatni Mohikanin) #4

Czy problem występuje w każdej lokalizacji, czy tylko wtedy, gdy te operacje na folderach wykonujesz bezpośrednio na pulpicie?


(Tomek Sem) #5

W każdej lokalizacji. Problem nie dotyczy bledów na dysku. Jak podłaczam dys 2,5" na usb to dzialajac na nim rowniez to wystepuje. To samo na pamieciach flash.


(Łukash) #6

Aha ,teraz rozumiem .Zdaje mi się że to dosyć skomplikowany przypadek .Z tego co widzę to fix.reg na Viste w podobnym przypadku jest dużo obszerniejszy ,z reszta porównaj sam...

http://www.vistax64.com/tutorials/13013 ... a-fix.html