Nie otwierają się pliki programów


(Gucio246) #1

Nie wiedziałem gdzie umieścić ten temat. Jeśli umieściłem go w złym dziale wybaczcie. Od kilku dni/tygodnia pliki .exe nie otwierają mi się. Po dwukliku po chwili ładowania wyskakuje błąd, że dany program nie jest poprawną aplikacją systemu win32. W czym tkwi problem, może Wy mi pomożecie?

Sorki, gafa. Nie wstawiłem OTL, tylko sam Extras :]

Log:

OTL:http://www.wklej.org/id/839500/

Extras:http://www.wklej.org/id/839491/


(Spandau) #2

To jest raport Extras.txt a gdzie jest raport OTL.txt?

Odinstaluj "Browsers Protector" = Browsers Protector

W okno Własne opcje skanowania / skrypt w OTL wklej:

Klikasz na Wykonaj skrypt. Zgadzasz się na restart komputera. Log z usuwania pokaż na forum.

Następnie ponownie uruchamiasz OTL klikasz raz jeszcze Skanuj i dajesz nowy log na forum Czyli dwa logi jeden z usuwania drugi z nowego skanowania po usuwaniu.


(Gucio246) #3

Mam zrobić przed tym jakąś kopie, w razie jakby coś się stało?


(Spandau) #4

Przed wykonaniem skryptu zamknij przeglądarki oraz program antywirusowy jeśli możesz.


(Gucio246) #5

Wszystko wróciło do normy, dziękuje bardzo za pomoc.

http://wklej.org/id/839504/

http://wklej.org/id/839508/


(Spandau) #6

To jeszcze nie wszystko. Usuń z dysku katalog C:_OTL

Wykonaj pełny skan Malwarebytes http://www.dobreprogramy.pl/Malwarebyte ... 13117.html (w trakcie instalacji nie godzisz się na okres testowy) Wykonaj pełny skan, jeśli program coś wykryje pokaż raport na forum.


(Gucio246) #7

Wybacz, musiałem bardzo pilnie wyjść. Właśnie robię skan programem Malwarebytes, lecz widzę, że to długo potrwa. Jutro rano podeślę raport :]

/Edit Jednak dotrwałem do końca dziś :smiley:

Oto log: http://wklej.org/id/839751/


(Spandau) #8

Wygląda mi na to że nie wkleiłeś pełnego raportu Malwarebytes. W takim razie zrobimy tak. Usuń co znalazł Malwarebytes. Następnie uruchom ponownie OTL klikasz Skanuj pokaż nowy raport OTL.txt na forum.


(Gucio246) #9

Ale, czy to nie są jakieś pliki systemowe? Nie chciałbym usunąć czegoś ważnego. Przy szybkim skanie wykryło mi to samo co przy normalnym. Oto pełny log:

http://wklej.org/id/839923/


(Spandau) #10

Usuń co znalazł Malwarebytes i pokaż nowe log OTL


(Gucio246) #11

OTL.txt:

http://wklej.org/id/840091/

Extras.txt:

http://wklej.org/id/840092/


(Spandau) #12

W okno Własne opcje skanowania / skrypt w OTL wklej:

Klikasz na Wykonaj skrypt. Zgadzasz się na restart komputera. Log z usuwania pokaż na forum.

Następnie uruchom OTL klikasz Sprzątanie to usunie OTL'a wraz z jego kwarantanną

Użyj Securitycheck, uaktualnij to co wskaże program analiza-dezynfekcja-zestaw-narzedzi-nieingerencyjnych-t485632.html#p3080641


(Gucio246) #13

Log z usuwania:

http://wklej.org/id/840463/

Raport z Security Check:


(Spandau) #14

W Panelu sterowania - Aplet Dodaj usuń programy - odinstaluj Javę oraz Adobe Reader7

Zainstaluj:

Java http://www.java.com/pl/download/

Adobe Reader http://www.dobreprogramy.pl/Adobe-Reade ... 11539.html

Czy sam wyłączyłeś Centrum zabezpieczeń?


(Gucio246) #15

nie, nic nie wyłączałem. Poza tym nie mogę wyłączyć komputera za pomocą Start/Zamykanie, gdyż pojawia się okienko "Otwieranie za pomocą". Po kliknięciu na "Zamykanie" wyskakuje to okienko. Wiesz może, w czym tkwi problem?


(Spandau) #16

Sprawdź czy masz na dysku plik nircmd.exe


(Gucio246) #17

Niestety nie mam go. Pojawił się kolejny problem. Mianowicie ikony skrótów na pasku szybkiego uruchamiania nie wyświetlają mi się poprawnie. Wyświetlają się jako niebieskie/zielone kreski.


(Spandau) #18

Pobierz plik nircmd.exe dla Twojego systemu http://sendfile.pl/216014/NIRCMD.exe Wstaw do C:\Windows, restart komputera i zobacz czy możesz normalnie zamknąć system.


(Gucio246) #19

Wstawiłem, komputer normalnie się zamyka. Lecz mam problem, o którym wcześniej już wspomniałem.Ikony skrótów na pasku szybkiego uruchamiania nie wyświetlają mi się poprawnie. Wyświetlają się jako niebieskie/zielone kreski.