Nie pełne takotwanie i7 (Asus X73SV)


(system) #1

Hej,

Posiadam laptopa Asus X73SV z procesorem i7, teoretycznie powinien on dostosowywać taktowanie procesora wg. potrzeb, lecz grając w np. TES: Skyrim taktowanie wg. okienka TurboBoost-a waha się pomiędzy 2.2 o 2.6 GHz, nigdy nie osiągając 2.9 czy też wyższych częstotliwości przy obciążaniu tylko 1/2 rdzeni jak wynikałoby z opisu tej technologii. Co zrobić aby procesor zaczął działać na pełnych obrotach? Czasami podczas gry taktowanie skoczy z 2.4 na 2.6 co od razu przekłada się na ilość FPS-ów, aby po chwili znów spać do 2.4 . Co zrobić?

Dołączę opis na którym opieram to co pisze:


(Walker15130) #2

Zgodnie z tym w twoim przypadku maksymalne 2,9 może być osiągnięte na jednym rdzeniu. Gra wykorzystuje więcej - taktowanie jest niższe ale obejmuje więcej rdzeni.

:smiley:


(system) #3

Faktycznie 2.9 to tylko przy 1 rdzeniu, natomiast zastanawia mnie fakt, dlaczego w orthosie który stresuje 1 jądro taktowanie to max 2.8 GHz, skoro chwilowe max. to 3.1 do czasu aż nie wzrośnie zbytnio temperatura.


(MaRa) #4

Może trzeba zmienić w ustawieniach opcję oszczędzania energii? Są przynajmniej trzy do wyboru: maksymalna wydajność, zrównoważony i oszczędzanie. Komputer stara się zminimalizować zużycie energii.


(Łukash) #5

Albo zablokować go na Turbo ?

http://www.techinferno.com/downloads/?did=9

ts300.png

http://forum.notebookreview.com/hardwar ... guide.html


(system) #6

Cały czas tryb High Performance, i wszystko na 100% ustawione.

Co do TS, nie działa on u mnie. Ustawiłem Set Multiplier na Turbo, dałem Turn On, Save i nic, cały czas mnożnik na poziomie 10-11. Próbowałem na 4.0 i na 3.3 wersji.

W czym rzecz?