Nie rozpoznano urządzenia USB, klawiatura + mysz


(Ashan100) #1

Nie rozpoznano urządzenia USB... Tak wygląda komunikat gdy po włączeniu systemu porusze myszką bądź wcisnę klawisz na moim keyboardzie. Problem jest o tyle dziwny, iż pomimo że nie reagują to po ponownym przepięciu kabeków USB wszystko wraca do normy. Posiadam klawiature Logitecha bezprzewodowa oraz zwykłą mysz Omega jakich wiele. A i mam WIN XP SP3. Nie wiem w czym tkwi problem. W BIOSIE urządzenia te działają normalnie sam Win też je widzi tylko że jest ten komunikat a mysz i klawiatura nie dziala dopoki nie podlacze ich ponownie.


(Seba86mu) #2

W BIOS-ie odnajdź pozycję:

USB Support Devices, lub

USB Controller, lub

OnChip USB Controller, lub

USB Leagcy Support, bądź podobnie i ustaw w tej pozycji na ENABLED (włączone).

Przed wyjściem z BIOS-u zapisz zmianę ustawień (Save & Exit Setup -> F10).


(Ashan100) #3

Miałem i mam tak ustawione jak powyżej. Jak już wspomniałem nie mam żadnych problemów z klawiaturą w BIOSIE. Dopiero po włączeniu systemu pokazuje się informacja że nie rozpoznano urządzenia itd. Wtedy wystarczy ponownie podłączyć klawiturę i bajka. Nikt nie pomoże ciągłe przełączanie wtyku USB nie należy do najmilszych i ciekawe ile wytrzyma. Ciekawe jednak, że Windows ma problem z rozpoznaniem dopiero po calkowitym wylaczeniu komputera a nastepnie wlaczeniu. W przypadku zwyklych restartow jest w porzadku. I jak juz mowilem system widzi klawiature ale nie rozpoznaje urzadzenia i jak sam radzi w komunikacie aby ponownie podlaczyc ten sprzet. Juz rece opadaja... Moze to wina Win XP SP3. Hmmm...


(Ashan100) #4

Nikt nie pomoże?? W związku z tym mam pytanie jak wytrzymałe jest wejście i wtyczka USB. Chodzi mi o bezawaryjnosc oraz wytrzymalość, wiem że to dziwnie brzmi ale czy nie scieraja sie te styki. Bo lubie moja klawiature i nie mam zamiaru szukać jakiejś pod PS/2 wejście... Proszę o odpowiedź...


(Cosik Ktosik) #5

W Biosie włącz jeszcze USB Keyboard Support. W menedżerze urządzeń odinstaluj klawiaturę i włącz komputer na nowo. To spowoduje na ponowne zainstalowanie sterowników.


(Ashan100) #6

Niestety ale nie pomaga. Poprostu nie wiem co o tym myśleć wystepuje dopiero po starcie systemu a sam system widzi klawiature i myszke tylko nie rozpoznaje sprzetu... Ponowne podlaczenie i wszystko w porzadku. Pomocy... Argh to chyba przez SP3... Ten problem się powtarza aż dziw bierze że nie potrafią go naprawic panowie z M$. Z pomoca forumowiczow nie raz rozwiazalem problem i tym razem bym chcial aby sie udalo...


(Ashan100) #7

Pomoże ktoś? Po przeinstalowaniu sterowników płyty głównej przez 1 dzień wszystko było na miejscu jednak problem wrócił... Jakieś pomysły?