Nie słychać dźwięku przy oglądaniu filmików!


(Niewidzialnaanita) #1

Mam problem. Mianowicie przy oglądaniu filmików bądź słuchaniu piosenek na stronach tj. wrzuta.pl i youtube.com nie słychać w ogóle dźwięku! Idąc za poradami na ww stronach, instalowałam i odinstalowywałam programy install flash player, wchodziłam w różne ustawienia na moim komputerze dotyczące ciasteczek i dostępności witryn itd, ale nic nie podziałało... Już nie wiem co mogę jeszcze zrobić. A nie ukrywam, fajnie by było czasem posłuchać sobie muzyki bądź obejrzeć śmieszny filmik... Będę wdzięczna za jakąkolwiek pomoc w tej sprawie.


(Cosik Ktosik) #2

A to sprawdzałeś: http://www.searchengines.pl/Brak-dzwiek ... 77336.html


(XMan) #3

Tak jak pisze @cosik_ktosik.

Dodatkowo tematy :

viewtopic.php?f=2&t=242429

viewtopic.php?f=2&t=257526

viewtopic.php?f=16&t=254087


(Niewidzialnaanita) #4

Sprawdziłam http://www.searchengines.pl/Brak-dzwiek ... 77336.html wiekszosc informacji stamtad, ale nic nie okazalo sie przydatne. zastanawiam sie jedynie nad opcja (Registry) Fix non-working system sound, ale nie wiem skad moge ja pobrac, zeby moc zainstalowac (z podanej strony nie dziala).


(Cosik Ktosik) #5

Ale tutaj importujesz te klucze:

Windows Registry Editor Version 5.00


[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\Drivers32]

"midimapper"="midimap.dll"

"wavemapper"="msacm32.drv"

"aux"="wdmaud.drv"

"wdmaud.drv"="wdmaud.drv"

"wave"="wdmaud.drv"

"mixer"="wdmaud.drv"

"midi"="wdmaud.drv"

wklejasz to do notatnika, zapisujesz na pulpicie pod nazwą fix.reg Klikasz na tym dwukrotnie i dodajesz informacje do rejestru, potem robisz restart.


(ybu) #6

Podobny problem http://forum.infojama.pl/viewtopic.php? ... d%BEwi%EAk


(Niewidzialnaanita) #7

Z przykrością stwierdzam, że to też nie działa. Czy są jakieś mniej radykalne środki od CCleanera?


(XMan) #8

Są i jest ich b. dużo ale CCleaner jest najprostrzy i niezawodny.

W tamatach masz inne programy - czytałeś ??

Jeżeli się nie znasz to najpierw zrób tzw. punkt przywracania systemu.

Mogę podać mniej radykalne - ale nie chcę mieć Twojego kompa na sumieniu...


(Niewidzialnaanita) #9

Czytałam, ale za dużo mi to nie powiedziało. Mimo wszystko dziękuje za pomoc. Może faktycznie ten CCleaner cos zdziala, ale na razie sobie odpuszczam, bo siedzę już nad tym cały dzień:stuck_out_tongue:

W dniu 17.07.2008 , o godzinie 18:59 został dopisany post przez TakPoProstu

Wszystko jasne. Prawdopodobnie przez moja zaporę sieciową nie słyszałam dźwięku na niektórych stronach www. Zmieniłam ustawienia i po raz pierwszy od hu hu sporo czasu jest dźwięk xD Z tym że chyba teraz zmniejszyły się zapezpieczenia chroniące mój komputer przed zagrożeniami internetowymi...

W dniu 17.07.2008 , o godzinie 19:03 został dopisany post przez TakPoProstu

Albo i nie. Wystarczyło dodać przeglądarkę internetową do listy wyjątków w zaporze sieciowej, nawet jej nie zaznaczając i działa ^^


(XMan) #10

Ważne że działa... :slight_smile: