Nie uruchamiają się google, youtube, facebook


(T X T) #1

Witam,

dostałem w spadku laptopa z XPH na którym była masa śmieci takich jak Babylon, Conduit itp. Potraktowałem system skanerem Eset Online, (potem zainstalowałem pełną wersję i znów skan), następnie AdwCleaner i na koniec CCleaner. Niby jest już czysto, komputer działa bardzo ładnie, tyle że ani w Chrome, ani IE ani w Firefoxsie nie uruchamiają się Google. YT i FB, reszta stron wchodzi bez problemów. Do łączenia z netem używam połączenia mobilnego PlayOnLine na Huawey E3131.

Proszę o pomoc w analizie logów z OLT, może uda się uniknąć formatu i inst. na nowo systemu?

 

Dziękuję za wszelką pomoc.

 

OTL: http://wklej.to/fgu16

 


(Atis) #2

Przeczytaj temat Nowy log obowiązkowy.


(T X T) #3

Przepraszam nie doczytałem o nowym logu.

Zamieszczam pliki z FRST.

 

frst: http://wklej.to/Cl0Fd

Add: http://wklej.to/SQEFY


(Atis) #4

Nie widać infekcji.

Pobierz i uruchom TDSSKiller

Kliknij Start scan i jeśli coś wykryje wybierz Skip

Pokaż raport z tego programu zapisany na: C:\TDSSKiller.wersja_data_czas_log.txt


(T X T) #5

Zrobiłem… “No threads found”. Co jeszcze można sprawdzić?

 

Zmieniłem w opcjach TDSS żeby szukał wszystko i jedyne co wygrzebał to “Unsigned file” dot. Play Online.exe


(Atis) #6

Nie zmieniaj skoro się na tym nie znasz, bo to nie jest szkodliwe.

Spróbuj ustawić Google DNS lub OpenDNS:

http://traxter-online.net/funkcjonowanie-i-reczna-zmiana-serwerow-dns/

QuickSetDNS: http://www.nirsoft.net/utils/quick_set_dns.html

Wklej do systemowego notatnika i zapisz jako plik tekstowy o nazwie fixlist :

HKLM\...\Run: [KernelFaultCheck] => %systemroot%\system32\dumprep 0 -k
HKLM\...99B7938DA9E4}\LocalServer32: [Default-wmiprvse] <==== ATTENTION!
BHO: ST-Polska Toolbar -> {c86eb8a9-ccc2-4b6c-b75d-73576ed591bf} -> No File
Toolbar: HKLM - ST-Polska Toolbar - {c86eb8a9-ccc2-4b6c-b75d-73576ed591bf} - No File
Toolbar: HKCU - ST-Polska Toolbar - {C86EB8A9-CCC2-4B6C-B75D-73576ED591BF} - No File
S2 UI Assistant Service; C:\Program Files\PLAY ONLINE\AssistantServices.exe [X]
C:\AdwCleaner

Uruchom FRST i kliknij Fix. Póxniej skasuj folder C:\FRST


(T X T) #7

Wstawiłem 8.8.8.8 i nic,

ale wpisałem w adresie w FFoxie ip googli (173.194.112.239 i się otworzyły poprawnie.


(Atis) #8

Nie widać wirusa, więc napisz tutaj:

http://forum.dobreprogramy.pl/sieci-komputerowe-f14/


(T X T) #9

Postawiłem system na nowo. Dzięki za zainteresowanie i próby pomocy.

 

Temat zamknięty.