Nie uruchamiają się programy


(Kacper1344) #1

Witam.Mam taki problem otóz dużo programów nie chce się uruchomić.Np mam włączoną opcje autoodwarzania gdy włoze płyte a ja wkładałem i nic tylko był proces.Tak samo z większością programów klikam i nic a proces się pojawia.proszę o pomoc


(Karmazyn65) #2

Daj logi z HJT i Silent Runners.

Instrukcje: viewtopic.php?f=16&t=36654


(Kacper1344) #3

Te programy się uruchomiły :slight_smile:

http://www.wklej.org/id/db2f88e65b -HijackThis

http://www.wklej.org/id/2c9f0a318c -Silent Runners


(Karmazyn65) #4

Usuń w HJT :

Daj log z Silent Runner s.


(Kacper1344) #5

http://www.wklej.org/id/2c9f0a318c no tutaj jest :stuck_out_tongue: :stuck_out_tongue: :stuck_out_tongue: :stuck_out_tongue: :stuck_out_tongue:


(Karmazyn65) #6

Wykonaj pierwszą poradę, uruchom ponownie system.

Usuń folder C:\Program Files\MyGlobalSearch i daj nowe logi.


(Kacper1344) #7

Nowe logi

http://www.wklej.org/id/1824ef9198


(Karmazyn65) #8

Coś obcięte te ostatatnie logi.

Czy nadal programy się nie uruchamiają?


(Kacper1344) #9

nadal się nie uruchamiają :frowning:


(Karmazyn65) #10

Co z nowymi logami, te ostatnie są obcięte.


(Kacper1344) #11

Przepraszam jednak były obcięte te logi. :smiley:

Tu jest pełny i nowy :stuck_out_tongue: http://www.wklej.org/id/25b4b54e5e


(Kacper1344) #12

może ktoś sprawdzić tego loga


(Karmazyn65) #13

W logu nie widać nic, co mogłoby wpływać na takie zachowanie systemu.

Być może ustawienia programu antywirusowego są zbyt restrykcyjne albo masz ustawione Zapobieganie wykonywaniu danych na Włącz funkcję DEP dla wyszystkich programów i usług oprócz tych wybranych poniżej , co może blokować niektóe programy.

Jednak, bardziej prawdopodobne przyczyny, to problemy z pamięcią RAM (zbyt wielkie przetaktowanie - może dotyczyć zarówno prędkości taktowania, jak i timingów) oraz uszkodzeń w programach spowodowanych właśnie błedami w pamięci RAM.

Nic innego na razie nie przychodzi mi do głowy.

Spróbuj ponownie zainstalować jeden z nieuruchamiających się programów i sprawdź, czy nadal masz problem (wcześniej wyłącz ew. przetaktowanie).

Funkcję AutoRum możesz spróbować naprawić tym narzędziem Microsoftu:

http://www.microsoft.com/downloads/deta ... N8fg%3d%3d


(huber2t) #14

Daj log z combofix