Nie wchodzi na jedną stronę


(Ovnepl) #1

Witam. Mój dzisiejszy problem jest natury dość częstej. A mianowicie nie otwiera mi się strona (forum), która wszędzie wszystkim działa poza moim PC. Mam laptopa, na laptopie również działa prawidłowo i bez zarzutu. Działa to tak że działa wszystko tak jak zwykle, każda strona, jednak po przerwie w działaniu owego forum, nie moge wejść. Próbowałem poprzez Operę, Mozille oraz IE, za każdym razem to samo - nie może odnaleźć serwera. Jestem pewien że poprawnie wpisuję adres, jednak komputer po prostu twierdzi że takiej stronie nie ma. Posiadam Chello 1,5 mb (sieć WiFi z laptopem), NOD32 jako antyvirus, Outpost Firewall Pro jako Firewall oraz Windows XP jako system operacyjny. Wszelaka pomoc mile widziana.

P.S czyściłem cookies spodkażdej z tych wyszukiwarek, nie pomogło.


(Witos) #2

Sprawdź IP danej stronki. (Np. z laptopa wpisz w wierszu poleceń ping nazwa_stronki) i sproboj na PC wpisać w przeglądarce zamiast nazwy hosta to IP, ktore otrzymasz. Sprawdź czy to zadziała


(Ovnepl) #3

Próbowałem. Nie działa poprzez ip. Próbowałem wejść przez proxy. Odpowiedź?

ERROR

The requested URL could not be retrieved

While trying to retrieve the URL: http://p2m.org.pl/

The following error was encountered:

* Connection to 91.121.1.218 Failed

The system returned:

(111) Connection refused

The remote host or network may be down. Please try the request again.

Your cache administrator is support@xroxy.com.

Moze to jakos pomoze..


(Mrooveq) #4
01:08:ttyp0:user@host:~$ telnet p2m.org.pl 80

Trying 91.121.1.218...

telnet: connect to address 91.121.1.218: Connection refused

nie tylko Tobie nie działa.


(Asterisk) #5

Nie ma co się dziwić :evil:


(Ovnepl) #6

Wybaczcie, lecz nie rozumiem. Dla mnie to ciąg znaczków. Czy to znaczy że nie tylko ja mam problem? I co zrobić żeby działało? Jestem pewien że działa, gdyż byłem na owej stronie spod innego komputera.


(Rkolodziejak) #7

Podejrzewam że to jest jakaś czasowa awaria. W chwili obecnej strona nie działa (przynajmniej u mnie).

Co prawda IP 91.121.1.218 odpowiada na ping ale strony brak. Mówiąc inaczej serwer działa i jest podłączony do internetu ale nie ma do niego dostępu przez www (może apache padł lub wprowadzane są jakieś zmiany)

To że na innym kompie działał to mogło być tylko przez chwilę.

Potwierdza to baza danych WHOIS:

IP Address: 91.121.1.218

Website Status: inactive

Cache Date: 2007-11-21 03:57:35 MST

Compare Archived Data: 2007-11-15

[edit] strona na bank nie działa. Potwierdzają to użytkownicy różnych for internetowych. Przyczyna na razie nieznana.


(M Kupczynas) #8

Strona nie działa, ponieważ zmieniła adres, niestety nie mogę napisać na jaki, ponieważ znajdują się tam też linki do nielegalnych plików.


(Ovnepl) #9

Nie zmieniła adresu. we forum podzielilo sie na 2 różne, choć o prawie identycznych adresach, róznią się jedynie domeną. Prawda, forum istatonie nidziała, jednakże to nie zmienia faktu że gdy działało wszystkim, mi na PC niestety nie.Dam znać gdy tylko strona wróci.