Nie widze strony w sieci


(Olbina) #1

Witam. Stworzyłam swoja stronę, zarejestrowałam się na ovh.pl, przesłałam pliki TotalComanderem i…co dalej? Skąd mam wziąc adres? Jak zrobić, żeby strone było “widać” w sieci?


(Airborn) #2

http://twojlogin.ovh.org

na serwerze ovh.org pliki nalezy wzucac nie bezposrednio na konto, a do katalogu “www”


(adpawl) #3

No …jeżeli założyłeś sobie tam konto, wysłałeś na nie pliki, to już powinna być widoczna w sieci :wink:

Adres powinieneś znać, zazwyczaj jest podawany w chwili rejestracji i wygląda tak:

…gdzie xxx - to twój login/nazwa konta

…oczywiście jeżeli w katalogu głównym znajduje się plik indksowy (index.htm, index.html, index.php itp.)

Co więcej?

Możesz swoją strone dodać do wyszukiwarek i katalogów internetowych…

poczytasz o tym:

http://forum.webhelp.pl/viewtopic.php?t=30270

http://forum.dobreprogramy.pl/viewtopic.php?t=30097

http://forum.dobreprogramy.pl/viewtopic.php?t=24383

http://forum.dobreprogramy.pl/viewtopic.php?t=18770


(fiesta) #4

Proszę o zmianę tematu na konkretny, inaczej :arrow: Śmietnik :!: :!: :!:


(Olbina) #5

Kiedy wpisuje adres z nazwą, jaką podałam do rejestracji, wyskakuje mi strona z napisem: “właściciel tego konta nie ustawił jeszcze swojej strony startowej”. No to jak mam ustawić index?


(adpawl) #6

Jak już wcześniej napisałem …w katalogu głównym musi znajdować się plik o nazwie: index.htm, index.html …lub index.php (domyślna strona główna)

…jeżeli takowego nie zrobiłeś, to zmień nazwę strony głównej na index i już powinno chodzić.


(Airborn) #7

upewnij sie ze nadpisales juz istniejacy na serwerze ovh plik index.html swoim plikiem, i sprawdz czy aby napewno umiesciles wszystko w katalogu “www”


(Stanley Ksc) #8

może poprostu niedostałeś mejla z aktywacją konta? którego powinieneś dostać po 24 h od rejestracji! dostałeś pewnie tylko potwierdzenie rejestracji, a działą Ci to wogóle wysyłanie comanderem? łączy z serwerem?


(Olbina) #9

Dzięki.