Nie wiem co mi się grzeje


(pakeroso) #1

Witam! Od kilku dni szukam, pytam, testuję, konsultuję i nic!

Problem wygląda tak, że włączam grę i po 10 minutach komp się wyłącza.

Wyłącza się w taki sposób, że gaśnie monitor, gaśnie całkowicie komp, po czym po kilku sekundach bezczynności włączają się wentylatory, dioda dysku pali się stałym, ostrym światłem, na karcie graficznej zapalają się 2 czerwone diody, a komputer nie reaguje nawet na przycisk power. Muszę przytrzymać, aż komp się wyłączy i ostygnie. Bez tego wyłączenia sam nie wstanie.

No a jak nie gram to bardzo rzadko się wyłącza (pojedyncze przypadki) :expressionless:

Komp dopiero co złożony, wszystko na gwarancji

  • (proc) Intel C2D E8400

  • (mobo) Asus P5Q PRO

  • (ram) OCZ DDR2 Dual Channel 2x2048MB 1066MHz CL5.0 Reaper

  • (grafa) Asus Radeon HD 4850 Glaciator 512MB DDR3

  • (zasilka) OCZ 500W StealthXStream SLI 120mm 500W

  • Windows Vista x64

Temperatury kompa jakoś specjalnie mnie nie przerażają, proc nie przekracza 60 stopni, grafa coś koło 70 - 80 w stresie.

Obciążałem proca i ram programem Othos i nie wyłączał się (chociaż nie wiem, czy on dobrze obciąża mój ram).

Otworzyłem obudowę, przyłożyłem mały wentylatorek na wysokości ramów i radiatorów mostków i też w trakcie gry się wyłącza.

Wczoraj przełożyłem moją grafę do innego komputera i było OK.

Teraz włożyłem mój stary zasilacz (Xillence 400W) i też niby jest OK, gdyby nie to, że gry się wysypują (ale komputer działa).

Teraz planuję do swojego komputera włożyć inną kartę graficzną (może uda mi się pożyczyć) i zobaczyć jak będzie się sprawowała z tym OCZ.

Na dzień dzisiejszy moja diagnoza jest taka, że OCZ się przegrzewa i wyłącza komputer, a Xillence wyłącza gry, bo nie daje rady (za mało mocy).

Jednak zastanawia to, że 3DMark na OCZ wyłącza komputer, a na Xillence nie :?

Ktoś ma jakieś inne pomysły ?


(mati75) #2

jeszcze karta może się przegrzewać


(Erufenrito) #3

Weź go lepiej odłącz bo ta firma jest na czarnej liście zasilaczy... http://www.elektroda.pl/rtvforum/topic1199271.html

Pewnie grafika się grzeje bo ta karta lubi się przegrzewać zresztą poczytaj o niej na www.google.pl


(pakeroso) #4

Słowo MOŻE absolutnie nic mi nie mówi, bo tyle to i ja wiem.

MOŻE grzać się ram, MOŻE chipset, MOŻE grafa... tylko co mi ta wiedza daje ?? :?

Też już myślałem, że grafika się grzeje - włożyłem do innego komputera i 3DMark przeszedł, wywaliłem OCZ na Xillence i też 3DMark przeszedł.

Byłbym pewny, że to wina OCZ-ta, gdyby nie to, że teraz na Xillence nie działają gry :confused:

Google też mi nie pomoże, bo w czym ? Problem jest na tyle specyficzny, że sam muszę jakoś go zlokalizować, bo nawet znajomi w serwisie nie dają jednoznacznej odpowiedzi.


(ixrw0w) #5

To co to za serwis?

Wsadź do komputera jakiegoś znajomego grafikę i sprawdź też zasilacz firmowy u siebie.


(system) #6

skoro wszystko jest na gwarancji to w czym problem? lepiej nie grzeb sam bo ci pozniej nie uznają...


(pakeroso) #7

Odkopię temat, bo walczę wciąż z tym problemem już od lipca i nie mogę znaleźć przyczyny.

Pożyczyłem od kolegi kartę HD4850 Gigabyte, żeby sprawdzić czy komputer też będzie się wyłączał - o dziwo z kartą Gigabyte w ogóle nie chce się włączyć - widzę tylko świecące się czerwone diody pod spodem karty.

Pożyczyłem też MSI 6600 GT i z tą kartą uruchamia się.

O co tu chodzi może ktoś podpowie ?


(DiamondBack) #8

Albo grafika albo zasilacz. Ale jeśli wyłącza się całkowicie komp to wskazanie na zasilacz.


(pakeroso) #9

Ale zasilacz by się przegrzewał ? ewidentnie coś tu się grzeje.

A no jutro spróbuję podłączyć zapasowego Xillence 400W i zobaczymy czy komputer z kartą Gigabyte wstanie.


(DiamondBack) #10

Czujesz bijące ciepełko czy masz alerty o wysokiej temperaturze czy w końcu komp wysiada w stresie?


(pakeroso) #11

Ani nie czuję ciepła, ani temperatury nie są alarmujące, bo mam alarm w SmartDoctor na 80 stopni GPU i ten jeszcze nigdy się nie włączył. Poza tym nawet gdy jest zimno w pokoju, a komputer jest rozgrzany, choć specjalnie nie był obciążany to po restarcie nie chce wstać póki nie ostygnie z 3 minuty. A w gorące dni wyłącza się już bardzo szybko.

-- Dodane mniej niż minutę temu --

Zmiana zasilacza nie pomogła, Gigabyte nie startuje.


(V1p3m4n) #12

Odpal EVERESTa tam możesz sprawdzić napięcia i temperatury. Przy załączonym EVERESTcie odpal jakiś program aby obciążyć komputer (np ATI tool i urochom sprawdzanie artefactow) i oczywiście obserwuj napięcia i temperatury. Dowiesz się co się przegrzewa oraz sprawdzisz napięcia zasilacza