Nie wiem o co chodzi :/


(Xbloodwolf) #1

Kilka dni temu zrobiłem format. ( jak zawsze poinstalowałem wszystko tak samo, poprostu

tak jak powinno być). Przed formatem nie miałem żadnych problemów komp sie nie wieszał

wszystko grało. No i wczoraj sobie siedziałem ,miałem włączonego winampa i gg - no

i nagle zwiecha nic sie nie da zrobić nic nie reaguje a głośniki zamiast grać zaczęły piszczeć:/.

To już 2 raz po formacie ;/. O co chodzi? Jestem pewien że wszystko mam tak samo jak miałem :/.

A druga sprawa - np gram w jakąś gierkę czy używam jakiegoś "większego

programu" (np. nero) no i po wyłączeniu przez jakieś 10 minut komp strasznie wolno

chodzi i zwiesza:/. Nigdy tak nie miałem ,co może być powodem ???

HELP!


(Kamilprymas) #2

Powodem mogą być wirusy na komputerze lub źle zaistalowany system.


(SER) #3

Podaj log z HiJackThis

Przeskanuj kompa :

:arrow: Ad-Aware

:arrow: SpyBot

:arrow: Panda-ActiveScan

:arrow: Kapersky-AntiVirus

Zainstaluj jakiegos firewalla :

:arrow: Outpost

:arrow: Sygate

:arrow: Kerio


(Xbloodwolf) #4

Log tzn > mam skopiować to “runnig proces” itd ?? o to chodzi ??

Złączono Posta : 05.01.2006 (Czw) 22:59

A jeśli chodzi o wiry to na 99% nie mam żadnego bo tyle mam zabezpieczeń.

a system instaluje zawsze tak samo ;///


(lazikar) #5

http://forum.dobreprogramy.pl/viewtopic.php?t=36654


(Xbloodwolf) #6
Logfile of HijackThis v1.99.1

Scan saved at 23:12:26, on 2006-01-05

Platform: Windows XP Dodatek SP2 (WinNT 5.01.2600)

MSIE: Internet Explorer v6.00 SP2 (6.00.2900.2180)


Running processes:

C:\WINDOWS\System32\smss.exe

C:\WINDOWS\system32\winlogon.exe

C:\WINDOWS\system32\services.exe

C:\WINDOWS\system32\lsass.exe

C:\WINDOWS\system32\svchost.exe

C:\WINDOWS\System32\svchost.exe

C:\WINDOWS\system32\spoolsv.exe

C:\WINDOWS\Explorer.EXE

C:\WINDOWS\system32\CTsvcCDA.EXE

C:\Program Files\Eset\nod32krn.exe

C:\Program Files\Eset\nod32kui.exe

C:\WINDOWS\System32\nvsvc32.exe

C:\WINDOWS\System32\MsPMSPSv.exe

C:\WINDOWS\System32\spool\drivers\w32x86\3\hpztsb04.exe

C:\Program Files\Creative\SBLive\AudioHQ\AHQTB.EXE

C:\PROGRA~1\Logitech\MOUSEW~1\SYSTEM\EM_EXEC.EXE

C:\WINDOWS\system32\ctfmon.exe

C:\Program Files\Tlen.pl\tlen.exe

C:\Program Files\Creative\MediaSource\Detector\CTDetect.exe

C:\WINDOWS\system32\RaConfig.exe

C:\Program Files\Mozilla Firefox\firefox.exe

C:\Documents and Settings\BloodWolf\Pulpit\HijackThis.exe


R1 - HKCU\Software\Microsoft\Internet Explorer\Main,Window Title = Microsoft Internet Explorer

R0 - HKCU\Software\Microsoft\Internet Explorer\Toolbar,LinksFolderName = Łącza

O2 - BHO: AcroIEHlprObj Class - {06849E9F-C8D7-4D59-B87D-784B7D6BE0B3} - C:\Program Files\Adobe\Acrobat 7.0\ActiveX\AcroIEHelper.dll

O2 - BHO: SSVHelper Class - {761497BB-D6F0-462C-B6EB-D4DAF1D92D43} - C:\Program Files\Java\jre1.5.0_06\bin\ssv.dll

O4 - HKLM\..\Run: [nod32kui] "C:\Program Files\Eset\nod32kui.exe" /WAITSERVICE

O4 - HKLM\..\Run: [NvCplDaemon] RUNDLL32.EXE C:\WINDOWS\System32\NvCpl.dll,NvStartup

O4 - HKLM\..\Run: [nwiz] nwiz.exe /install

O4 - HKLM\..\Run: [HPDJ Taskbar Utility] C:\WINDOWS\System32\spool\drivers\w32x86\3\hpztsb04.exe

O4 - HKLM\..\Run: [NeroCheck] C:\WINDOWS\System32\\NeroCheck.exe

O4 - HKLM\..\Run: [Resume copy] copyfstq.exe /startup

O4 - HKLM\..\Run: [UpdReg] C:\WINDOWS\Updreg.exe

O4 - HKLM\..\Run: [AHQInit] C:\Program Files\Creative\SBLive\Program\AHQInit.exe

O4 - HKLM\..\Run: [AudioHQ] C:\Program Files\Creative\SBLive\AudioHQ\AHQTB.EXE

O4 - HKLM\..\Run: [EM_EXEC] C:\PROGRA~1\Logitech\MOUSEW~1\SYSTEM\EM_EXEC.EXE

O4 - HKCU\..\Run: [CTFMON.EXE] C:\WINDOWS\system32\ctfmon.exe

O4 - HKCU\..\Run: [MSMSGS] "C:\Program Files\Messenger\msmsgs.exe" /background

O4 - HKCU\..\Run: [Komunikator] C:\Program Files\Tlen.pl\tlen.exe

O4 - HKCU\..\Run: [Creative Detector] "C:\Program Files\Creative\MediaSource\Detector\CTDetect.exe" /R

O4 - Global Startup: RaConfig.lnk = C:\WINDOWS\system32\RaConfig.exe

O4 - Global Startup: Adobe Reader Speed Launch.lnk = C:\Program Files\Adobe\Acrobat 7.0\Reader\reader_sl.exe

O4 - Global Startup: Microsoft Office.lnk = C:\Program Files\Microsoft Office\Office\OSA9.EXE

O9 - Extra button: (no name) - {08B0E5C0-4FCB-11CF-AAA5-00401C608501} - C:\Program Files\Java\jre1.5.0_06\bin\ssv.dll

O9 - Extra 'Tools' menuitem: Sun Java Console - {08B0E5C0-4FCB-11CF-AAA5-00401C608501} - C:\Program Files\Java\jre1.5.0_06\bin\ssv.dll

O9 - Extra button: Messenger - {FB5F1910-F110-11d2-BB9E-00C04F795683} - C:\Program Files\Messenger\msmsgs.exe

O9 - Extra 'Tools' menuitem: Windows Messenger - {FB5F1910-F110-11d2-BB9E-00C04F795683} - C:\Program Files\Messenger\msmsgs.exe

O16 - DPF: {0A5FD7C5-A45C-49FC-ADB5-9952547D5715} (Creative Software AutoUpdate) - http://creative.com/su/ocx/15015/CTSUEng.cab

O16 - DPF: {6414512B-B978-451D-A0D8-FCFDF33E833C} (WUWebControl Class) - http://update.microsoft.com/windowsupdate/v6/V5Controls/en/x86/client/wuweb_site.cab?1135971590977

O16 - DPF: {F6ACF75C-C32C-447B-9BEF-46B766368D29} (Creative Software AutoUpdate Support Package) - http://creative.com/su/ocx/15016/CTPID.cab

O17 - HKLM\System\CCS\Services\Tcpip\..\{42F862A1-C4D5-488A-85B3-9F647118D9BD}: NameServer = 192.168.1.1

O17 - HKLM\System\CS1\Services\Tcpip\..\{42F862A1-C4D5-488A-85B3-9F647118D9BD}: NameServer = 192.168.1.1

O23 - Service: Creative Service for CDROM Access - Creative Technology Ltd - C:\WINDOWS\system32\CTsvcCDA.EXE

O23 - Service: NOD32 Kernel Service (NOD32krn) - Unknown owner - C:\Program Files\Eset\nod32krn.exe

O23 - Service: NVIDIA Display Driver Service (NVSvc) - NVIDIA Corporation - C:\WINDOWS\System32\nvsvc32.exe

Złączono Posta : 05.01.2006 (Czw) 23:34

Aha nie wiedziałem że trzeba tam wklejać logi - sorka. Aha mam jeszcze tutaj pytanie

ściągnąłem tego firewalla outpost. Jak go najlepiej skonfigurwoać ? Czy równocześnie

ma być włączony on i ten fire wall z windowsa ??

Złączono Posta : 05.01.2006 (Czw) 23:39

No i proszę o sprawdzenie loga oczywiście. Pozdrawiam


(Asterisk) #7

Nie przepraszaj - to był link do instrukcji wykonania

Loga wklejasz do topiku, gdy jest taka potrzeba

lub zakładasz temat w tym dziale

Wyłącz firewalla z Windowsa - oba nie powinny być aktywne

Znajdziesz to w tym topiku


(Gutek) #8

Czysto masz żadnego wirka - zobacz - Optymalizacja XP: http://www.searchengines.pl/phpbb203/in … topic=5989

Co do dźwięku sprawdź ustawienia - Panel sterowania i Dźwięki, mowa i urządzenia audio i pokombinuj :wink: