Nie włącza sie komputer


(Himmak87) #1

Mam problem. Komputer sie nie włącza. Po podłączeniu do sieci i wciśnięciu przycisku power komputer zaczyna się uruchamiać lecz strona z biosu nie wyświetla się słychać tylko pisk ciągły i po jakiś 5-10 sekundach wyłącza się.

Sprawdzałem komputer na innym zasilaczu jest to samo. Sprawdziłem pamięć ram i kartę graficzną wymieniłem na nowe, sprawne. Sprawdziłem zworki na płycie z drugą taką samą sprawną płytą główną. Kondensatory na płycie głównej wyglądaja na sprawne.

Co mogę jeszcze sprawdzić? PRosze o pomoc.


(piotrekplay) #2

klikaj w power dotąd aż się uruchomi :wink: miałem tak kiedyś :slight_smile:


(system) #3

jaki miałeś bios AWARDA czy AMI ,

lub dla phoenix

http://bioscentral.com/beepcodes/phoenixbeep.htm

jaka konfiguracja ??


(Himmak87) #4

jutro wpisze konfiguracje otworze go jeszcze raz. juz dzieki za posty. ciągłe uruchamianie nic nie dało. choć wiem od właściela, że wcześniej pomogło. z tego co wiem po odłączeniu od sieci się tak działo.


(Proph3t) #5

Sieciówka na płycie ??

Jak nie to ją przełóż do innego portu PCI i powinno ruszyć, sam tak miałem ze starym kompem i zawsze pomagało.


(Beryś) #6

A może Biosa coś trafiło??

Ja tak miałem i musiałem wgrać nowego biosa


(PaPuX) #7

sygnalizacja dźwiękowa procedur post biosu.

Podaj wersje biosu i firmę, na podstawie długości pisku można określić który podzespół jest wykrywany nieprawidłowo przez bios.


(Himmak87) #8

wyciągnięcie sieciówki nic nie dało.

płyta główna k7vza a bios phoenix.

nie wiem ale ten pisk jest ciagly. i tak podkoncem slychac jakby byl nalozony 3krotsze. ale wszystko laczy sie w jeden ciagly

Złączono Posta : 07.05.2007 (Pon) 11:24

BIOS AWARD i PHOENIX AWARD

1 krótki - wszystko w porządku.

1 długi - błąd pamięci

1 długi, 2 krótkie - błąd parzystości RAM

1 długi 2 krótkie - błąd karty graficznej

1 długi 3 krótkie – błąd pamięci karty graficznej lub jej brak

Powtarzający - błąd pamięci RAM

Zmienny niski i wysoki - błąd procesora

Podczas pracy komputera – przegrzanie procesora

jest to jeden ciągły czyli RAM, czy chodzi moze o inna pamięć (1 długi - błąd pamięci)

Złączono Posta : 07.05.2007 (Pon) 12:04

jak wyciągnąlem procesor byla cisza wiec stwierdzilem ze to ona. bo wiatrak sie nie krecil i myslalem ze sie grzeje ale nie. wiec nie wiem co jest


(system) #9

jaki masz procek, athlon czy duron ?? jeśli athlon to powinieneś mieć pamięci pc133 sdram, jeśli duron - pc100 sdram, dokładałeś ostatnio jakieś moduły dodatkowe ?? jakie kości mają rozmiar ??


(fiłek) #10

Moze zresetuj biosa ??