Nie włączający się komputer/zestaw z dp


(Thuridr) #1

Cześć

jeszcze nie dawno pisałem w dziale zestawów komputerowych, gdzie skompletowano dla mnie poniższy zestaw:

Dzisiaj przybył, złożyłem wszystko bez problemu. Wciskam power - wiatraczki ruszają na sekundę i stop - nic się nie dzieje. Wciskam jeszcze raz power i już też nic się nie dzieje, nawet wiatraczki nie ruszają, żeby znów ruszyły na tą sekundę muszę wyłączyć i włączyć zasilacz.

Próbowałem odpiąć kartę, odpiąć ram na każdym ustawieniu to samo. Piny w procesorze nie są uszkodzone - sprawdzone.

Co teraz?


(falcon89) #2

Zresetuj bios (przez wyciągnięci baterii lub pinami).

Czy speaker (głośniczek) jest podłączony?

Czy podłączyłeś dodatkowe zasilanie karty graficznej?

Jaki zasilacz?


(Thuridr) #3

Zasilacz ten który polecałeś, XFX 550W

Dodatkowe zasilanie karty graficznej? masz na myśli to, że są po prostu dwa wejścia? Jeżeli tak - to tak.

Ale komp tak czy inaczej powinien chyba ruszyć gdy odłączyłem kartę graficzną.

Dodane 23.05.2013 (Cz) 21:48

Beeper podłączony, bios zresetowany, dyski odłączone - że tylko płyta, procesor i zasilacz praktycznie podłączone były i to samo się dzieje…

Ruszają się wszystkie wiatraki na sekundę i stają.


(CHUDYxp) #4

Obstawiam zasilacz jak masz jakiś inny na stanie zobacz na innym , pozmieniaj ram miejscami zobacz na 1 kości .


(falcon89) #5

Czy podłączyłeś 8 pinowe zasilanie procesora (czy użyłeś prawidłowej wiązki 2x4 pin)?


(Thuridr) #6

Wstyd mi, ale to było to - 8 pinowe zasilanie.

Podłączyłem z jednej 8 pinowej zamiast z dwóch cztero pinowych, czy to ma znaczenie?

Właśnie piszę już z nowego komputera, jedyne co teraz mi dosyć przeszkadza to głośny wiatrak ten Silentum, ale to chyba temat na inny… temat.


(CHUDYxp) #7

Nie wiem jaki masz Bios czy ten nowy czy ten stary ale da się zmienić ustawiania obrotów w bios np do 45 stopni na procesorze wiatrak działa na minimalnych obrotach a jak osiąganie procesor te 45 stopni to wiatrak przechodzi w obroty maksymalne do tego czasu póki nie schłodzi procesora . Napisz jaki masz bios a opcja się znajdzie


(falcon89) #8

Podłączyłeś zasilanie od karty graficznej (6+2)

Wejdź do UEFI, następnie Mainboard Settings, Hardware Monitor i zmień CPU Min.Fan Speed na 0% i CPU Smart Fan Target np. na 50-55 stopni (przez pierwsze sekundy po włączeniu komputera wentylator będzie chodził na max, później się uspokoi)


(Thuridr) #9

Czyli lepiej będzie zamienić te piny czy nie ma to większego znaczenia?

Bios: American Megatrends v10.5, 2012-10-12


(falcon89) #10

Jeśli chodzi o wentylator to

Wejdź do UEFI (biosu), następnie Mainboard Settings , Hardware Monitor i zmień CPU Min.Fan Speed na 0% i CPU Smart Fan Target np. na 50-55 stopni (przez pierwsze sekundy po włączeniu komputera wentylator będzie chodził na max, później się uspokoi)

Podobny temat wetylator-chlodzeniu-cpu-pracuje-max-obrotami-t523403.html#p3278001


(Thuridr) #11

To było to - działało mi na około 2300RPM, spadło do 1100 i w idle jest temp około 36 stopni wg biosa, wg speedfan to około 30 stopni, GPU około 29 stopni, falcon jesteś mistrz.

W czasie perypetii miałem problem, że sprawdzałem procesor, i pastę trochę tykałem, czy muszę w takim razie ją zetrzeć i nałożyć na nowo?


(falcon89) #12

Kamień z serca.

Dobrze że wszystko działa.

Należałoby nałożyć nową pastę (miała kontakt z powietrzem i “spoconymi palcami”).

Nie miałeś problemu ze zdjęciem chłodzenia.