Nie wykorzystany procek


(Damian) #1

Cześć Wszystkim!

Mam problem z moim prockiem.Jest to Athlon 1333MHz.Ostatnio zmieniłem sobie płytę główną na dużo lepszą niż poprzednia,a jednak nie mogę wykorzystać procesora w pełni.Na poprzedniej płycie mogłem maxymalnie ustawić na 1333MHZ i wszystko dobrze hulało,a na nowej,maxymalnie mogę ustawić na 1300 i w dodatku system(XP) nie chce mi się uruchomić.Wyskakuje jakiś błąd.Muszę przez to pracować na mocy procesora 1200.Powiedzcie mi czego to może być przyczyna!!Może trzeba uaktualnić biosa??


(system) #2

Jaka to płyta?


(system) #3

Pewnie masz źle ustawione opcje w BIOSIE... Na pierwszy ogień niech pójdzie wartość FSB... powinno być 133 MHz.


(Damian) #4

Jest to płyta GIGABYTE'A model: GA-7VT600 1394.Ona ma chyba możliwość włożenia procka ponad 2000MHz.

W biosie ustawiałem i mówię,że jeśli ustawie na 133 to Windows się nie chce włączyć.Wyświetla błąd na niebieskim ekranie.


(system) #5

To ustaw proca tak jak powinien być ustawiony i spróbuj przejść przez Naprawę systemu uruchomioną z CD z WindowsemXP.

Jak nie da rady, to przeinstaluj system.


(:: MARIO ::) #6

Jak dlamnie logicznym rozwiązniem jest zmiana procka, sprzedaj tego athlona i dozbieraj na nowego procka! Ale łatwo tak powiedzieć, gorzej zrobić :wink: Wg. mmnie musisz ustawic coś w biosie, albo podkręć troche tego procka, bo możliwości pracy napewno mu sie zwiększyły niż zmniejszyły :wink:


(Damian) #7

Niedługo sobie kupię nowego.Tylko nie wiem czemu na tej płycie głównej przy ustawieniu taktowania na 1300MHz, system nie chodzi,a na starej płycie chodził przy ustawieniu 1333MHz.

Ps.Jak sprawdzić jaki najmocniejszy procesor mogę włożyć na moją płytę główną??


(system) #8

Pewnie na stronie producenta jest tabelka kompatybilności procesorów :idea:

UPDATE:

Według strony producenta płyta obsługuje wszystkie procesory do tych na FSB 400MHz włącznie, więc nie martwiłbym się o płytę, a jedynie o finanse :smiley:


(Damian) #9

Najmocniej Ci Pawek dziękuje i pozdrawiam! !!