Nie wykryto żadnych urządzeń HP. Centrum obsługi HP


(Groldominika) #1

Mam problem który po raz kolejny mnie spotyka. Otóż posiadam urządzenie wielofunkcyjne HP (C5180) które wpięte do routera łączy się z moim laptopem. Problem objawia się taki iż w trayu mam ikonkę Centrum Obsługi HP i po jej naciśnięciu mogę np. skanować dokumenty na skanerze. Niestety dziś wyświetlił się komunikat "Nie wykryto żadnych urządzeń HP. Centrum obsługi HP zostanie teraz zamknięte." Moim lekarstwem na to jest przywrócenie systemu za pomocą obrazu partycji systemowej (Acronis True Image). Dziś postanowiłam napisać o tym Wam bo może da się to rozwiązać w jakiś inny sposób! Dodam że urządzenie na komputerze stacjonarnym działa bez zarzutu na laptopie już nie. Pomóżcie!


(Piotr512008) #2

mam tkai problem jak kolega :frowning: :frowning: :frowning: :frowning: :frowning: :frowning: :frowning:

Mam problem który po raz kolejny mnie spotyka. Otóż posiadam urządzenie wielofunkcyjne HP (C5180) które wpięte do routera łączy się z moim laptopem. Problem objawia się taki iż w trayu mam ikonkę Centrum Obsługi HP i po jej naciśnięciu mogę np. skanować dokumenty na skanerze. Niestety dziś wyświetlił się komunikat "Nie wykryto żadnych urządzeń HP. Centrum obsługi HP zostanie teraz zamknięte." Moim lekarstwem na to jest przywrócenie systemu za pomocą obrazu partycji systemowej (Acronis True Image). Dziś postanowiłam napisać o tym Wam bo może da się to rozwiązać w jakiś inny sposób! Dodam że urządzenie na komputerze stacjonarnym działa bez zarzutu na laptopie już nie. Pomóżcie!