Nie wykrywa dysków: ata


(Shamanos) #1

Witam

mam dysk 120 i działa bezbłędnie. porzyczyłem od kolegi 80gb i jak go wsadzam do kieszeni to mi nie wykrywa ani mojego ani kolegi. Próbowałem różne opcje zworek w dysku kolegi i nic to nie daje. Dwa razy tylko wykryło jakies dziwne lireki i numerki ale jak wszedłem w auto detect to nadal zostało 0gb. Oczywiście windows też się nie włącza. Gdy wyjme dysk kolegi z kieszeni wszystko znów działa poprawnie.

Co musze zrobić aby mi je wykryło?

pozdrawiam


(JNJN) #2

Podepnij go pod II kanał IDE jak masz możliwość.

Pamiętaj o zworkach urządzeń na jednej taśmie - Master i Slave.


(Dawidd3) #3

A jak stary masz komputer? Być może obsługuje Ci max 32GB


(JNJN) #4

Czytać dokładnie.


(McDracullo) #5

Wyjmij zworke z dysku kolegi. Jaki dysk nma kolega i jaka jest Twoja płyta główna?

Szuflada sprawna? Jak wsadzasz bez szuflady to jest OK?


(Shamanos) #6

"Podepnij go pod II kanał IDE jak masz możliwość. "

ide to te szerokie kable tak?

"Pamiętaj o zworkach urządzeń na jednej taśmie - Master i Slave."

chodzi o te zworki na dysku? bo jak tak to juz wszystkie kombinacje próbowałem

płyte główną mam mercury,ale jak działa ta 120 to 80 powinno tym bardziej wykrywać

kolegi dysk to seagate

bez szuflady nie próbowałem ale jest sprawna

macie jeszcze jakieś pomysły?

pozdrawiam


(McDracullo) #7

tak

tak. A próbowałeś odpalić bez zworki?

Na wszelki wypdaek spróbuj bez szuflady. Moja była np. kompatybilna tylko z jednym dyskiem twardym... :wink:


(Shamanos) #8

faktycznie, spróbowałem podłączyć dysk bez kieszeni i zaczęło go wykrywac w biosie, ale windows się nie uruchamiał bo było napisane , że brakuje pliku ndrtl czy coś takiego. Wtedy wystarczyło tylko przestawić aby pierwszy czytało mój dysk(ten z windowsem) i wszystko działa

przepraszam za moje trochę lenistwo, mogłem o tym pomyśleć

dziekuję wam za udzielenie odpowiedzi

p.s. trochę mało trafną macie na tym forum wyszukiwarke