Nie wykrywa grafiki


(Lucek 18) #1

Mam wielki problem. Pojechałem w odwiedziny do siostry do Anglii i postanowiłem sprezentować jej karte graficzną. Wiedziałem że ma jakąś zintegrowaną oraz że ma PCI-E. Więc zakupiłem (ze względu na przystępną cenę) Powercolor HD 2600 XT 256mb

Wsadziłem do PCI-E... podłączyłem i ...czarny ekran po uruchomieniu a płyta ze sterami nie zaskakuje.. zmieniłem kabelek i odpaliłem na zintegrowanej Geforce6100. Próbuję ręcznie odpalić stery i pisze że nie ma urządzenia.. ściągnąłem omegi i również lipa... sprawdzałem podłączenie karty ( nie ma ona dodatkowego zasilania [bądź go nie widzę]więc to chyba nie to)

poza tym zasilanie jakieś musi być bo wentylatorek na Radeonku śmiga

Everest widzi tylko tego nVIDIA nForce 6100-405.

Nie wiem czy to wina płyty głównej:

Motherboard ID 02/07/2007-MCP61M-AM-6A61KE11C-00

Motherboard Name Acer Aspire T180

czy może zasilacza? - jakiś angielski noname (FSP Group Inc ATX-250PA)->250W (o zgrozo!)

Karta nówka nieśmigana (sam z folii i kartonika wyciągałem) więc raczej sprawna (poza tym nie mam gdzie jej sprawdzić)

A może wina BIOSu?

BIOS Type Award

BIOS Version This BIOS is exclusively for Acer only (R01-B3)

Proszę poradźcie cosik! !!

Z góry baaaardzo dziękuję

(procek to amdx2 4400, winda xp, ram 2048 (ale z powodu zintegrowanej tylko cos kolo 1750 widzi) 1 twardziel 1 dvd)


(adam749) #2

Zawsze niewiadomo co Ci wcisną. Lepiej sobacz ją u siebie (jeżeli masz PCI-E).


(Lucek 18) #3

no niestety jestem w Anglii przez najbliższe 2 tyg :frowning: a tu nie mam nikogo z PC :confused: więc sprawdzenie odpada ;(


(Kozza) #4

Ja mam identyczną kartę, jak podpiąłeś to wentyl od karty się kręci ? Ja nawet pod ten zasilacz bym nie podpinał jak ma mniej niż 350W nie ruszy tak było u mnie :slight_smile:


(Lucek 18) #5

no o dziwo się kręci... czytałem gdzieś że minimalnie ta karta potrzebuje 320W (ale nie przypuszczałem ze istnieja gdzies zasilacze sprzed roku o mocy 250W)

czyli sugerujesz że to zasilacz? (bo głupio będzie jak siostra wyda z 30 fuli na jakąś 450W a karta dalej nie będzie śmigała)


(Kozza) #6

Moim skromnym zdaniem z pewnością, 250W to za mało jeszcze napięcie nie powiem jakie musi być na 12V na tym zasilaczu, a jak karta niesprawna będzie to reklamuj i tyle :slight_smile:

Jakiś tani chieftec 350W pewnie się tam znajdzie więcej nie potrzeba, przynajmniej u mnie a konfig mam podobny :slight_smile:

Aha z boku opakowania karty masz napisane że wymagany jest min 400W ale to przesadzone bo mój jedzie bezproblemowo na fortronie :smiley:


(Lucek 18) #7

Mam nadzieję że masz rację:slight_smile: Karta ma jeszcze 24 mies gwarancji więc o nią jestem spokojny (się najwyżej wymieni) a jaka moc wystarczy? Nie ma tu niestety takich wynalazków jak corsair itd

najtaniej od ręki znalazłem takie cuś (w innych za 300W wołają 50funtów! !!

http://www.maplin.co.uk/Search.aspx?men ... 20Supplies

tutaj widzę jakieś wynalazki ze 29.99 450W lub 480W wystarczy?


(Kozza) #8

Jedyna normalna firma to FSP (produkowali fortrony)

http://www.maplin.co.uk/module.aspx?Mod ... 73&doy=7m8

350W wystarczy wg mnie reszta tych icute i xpower jest niepewna :slight_smile:

Aha ten stary zasilacz FSP :slight_smile: jest z przed jakiś 6 lat


(Lucek 18) #9

zajrzalem na opakowanie i tam jak wspominales jest wymagane 400W i PCI-E x 16

jak mam sprawdzić czy ta płyta nie ma przypadkiem PCI-E x1? ( komputer zakupiony rok temu ale zasilacz świadczy o jakości) na płycie jedynie pci express widnieje;/


(Lucek 18) #10

oki nie było pytania;) skoro weszła płyta musi być x16.. więc pewnie będzie to zasilacz:D

z góry dziękuje za szybką pomoc.. podzielę się wrażeniami po zakupie zasilacza