Nie wykrywa karty sieciowej


(Lesnyquake) #1

Cześć. Dzisiaj chciałem postawić serwer hamachi na minecrafta 1.4.6, lecz się nie dało. Obok nicków ludzi z mojej sieci pojawiły się żółte trójkąty. Gdy w ten trójkąt nacisnąłem pojawił się napis "Problem z tunelem.". Kliknąłem w to i przekierowało mnie do właściwego peera [nazwa użytkownika], wszystko było dobrze tylko, że obok statusu VPN był żółty trójkąt i pisało tam "Błąd". Nacisnąłem w szczegóły, przeniosło mnie do ustawień i obok statusu pisało "błąd adaptera sieci" więc nacisnąłem znowu w szczegóły tylko, że w ustawieniach i wyskoczyła chmurka z napisem "Błąd podczas łączenia z adapterem sieci. Nie ma dostępu do peera przez VPN. Re-instalowałem parę razy hamachi lecz to nic nie dało więc proszę, nie piszcie odpowiedzi z tym, że re-install pomoże.

Może być to przez to, że od paru dni tam gdzie powinna być ikonka sieci z chyba pięcioma kreskami (bezprzewodowa) to jest komputer z kablem (przewodowa), nie wiem dlaczego. Kabel nie jest podłączony i korzystam w tej chwili z sieci bezprzewodowej. Właściwie to kabel się zepsuł i korzystam z sieci bezprzewodowej już od paru miesięcy. Gdy naciskam na to PPM i Otwórz Centrum sieci i udostępniania i zmień ustawienia karty sieciowej to tam nic nie ma ... Tak samo jest w menadżerze urządzeń, nic nie wykrywa. (Gdy nacisnę rozwiąż problemy to pisze tam, że brama domyślna jest niedostępna)

Liczę na szybką pomoc, pozdrawiam.


(Agatonster) #2

y2quake ,

Zapoznaj się z tematem i popraw tytuł tematu na konkretny, mówiący o problemie. W celu dokonania zaleconej korekty proszę użyć przycisku Edytuj przy poście otwierającym ten temat.

Zignorowanie zalecenia będzie skutkowało przeniesieniem tematu do Kosza.