Nie wykrywa pendrive'a w "Komputer"


(Jajoi7) #1

Mam pewien problem. Mam pendrive 1GB i do tej pewnej pory działał on sprawnie.Po podłączeniu nagle zaczął instalować sterowniki...I po tym nie mogę go w ogóle eksplorować, ponieważ nie widać go w folderze "Komputer". :expressionless:

Tak wygląda Zarządzanie dyskami przed podłączeniem pendrive:

przedfv.th.jpg

A tak po podłączeniu:

20026791.th.jpg

Czerwonymi strzałkami zaznaczyłem dyski, które się dodały po podłączeniu pendrive. Co o tym myślicie? Co mam zrobić, żeby pendrive działał poprawnie ? :confused:

Co to są w ogóle te dyski (Dysk 1 i Dysk 2) Skąd ich pojemność - przecież pendrive ma 1 GB.

Z góry dziękuję za odpowiedzi,

Pozdrawiam hubx

-- Dodane 22.10.2011 (So) 20:16 --

@Aktualizacja - gdzieś przeczytałem, że dysk należy zainicjować, ale który - Dysk 1 czy Dysk 2? I skąd ich pojemność, przecież pendrive ma tylko 1 GB...?


(Witkacy75) #2

Nie kliknąłeś przez przypadek w Ready Boost po uruchomieniu pena?

"Przyspiesz mój system" zamiast "otwórz folder aby wyświetlić pliki" ?


(Jajoi7) #3

Wydaje mi się, że nie (było to z 2 tygodnie temu), a jeśli tak to co wtedy?


(Witkacy75) #4

Nie jestem pewny, czy to Ready boost.

Jeśli jednak tak zobacz to:

http://windows.microsoft.com/pl-PL/wind ... age-device

http://windows.microsoft.com/pl-PL/wind ... r-computer

http://windows.microsoft.com/pl-PL/wind ... age-device


(Jajoi7) #5

Ale mi się nawet nie wyświetla okno Autoodtwarzania. Nie widać pendrive w "Komputer". Wydaje mi się, że to nie jest jednak funkcja ReadyBoost


(Witkacy75) #6

Sprawdz tego pena na innym komputerze, czy działa i objawy są takie same.