Nie wykrywa ramu?nie wiem o co chodzi... :/


(Tele89) #1

Mam taki problem: Do tej pory użytkowałem pamięć ram 512mb ddr. Dzisiaj kupiłem 1gb pamięci ram DDR. I tu sie pojawia problem. kiedy wkładam TYLKO kość 1gb komputer sie nie włącza. kiedy chce włączyć komputer słychać wiatraki i prace komputera, ale monitor jest ciągle czarny, komputer nie chce się włączyć. Kiedy zaś podłącze obie kości (512 i 1024) wszystko działa i obie kości wykrywa. Chciałbym pracować TYLKO na kości 1024mb :confused: Proszę o pomoc... z góry dziękuje.


(Members92) #2

a spróbój poprzekładać pamięci na różne sloty.Lub przetestuj pamięci na innym komputerze


(Tele89) #3

wkładałem tą pamięc 1024mb w każdy możliwy slot... i zawsze komp sie odpalał tylko jak dołożyłem 512 :confused:


(Piojarek) #4

jaką masz płytę główną? Czy nie jest przypadkiem tak, że płyta Ci obsługuje DDR np. 333MHz a ten moduł 1GB masz na 400MHz?


(Tele89) #5

http://www.egielda.com.pl/?str=art&id=158-5 mam tą płyte główną, napisane jest że niby obsluguje ddr 400

Złączono Posty : 29.01.2007 (Pon) 15:55

wydaje mi sie jednak, że to przez płytę główną.... Kiedy włączam biosa, jest takie coś napisane: DRAM Clocking = 266mhz... Czy to oznacza,że musze zmienić płytę?...

@Hmm jak zmienic clocking na 266mhz na tej kosci 1gb ?moze to cos pomoże


(Kris Pl) #6

nie wiem :confused:


(JNJN) #7

Nowy moduł pamięci to?

CPU to?

Załóż moduł 1 GB do I banku,wyjmij baterię na 30 minut(komp odłączony od zasilania 230 V),załóż baterię i ustaw bios tylko co trzeba i zapisz Save i zobacz.

Pomoc książka do płyty głównej.


(Tele89) #8

GoodRam 1024mb 400mhz cl 3

Sempron 64 3000+@2250

Szukalem czegos w biosie ale nic nie ma, albo jestem slepy :stuck_out_tongue:

Moglbys wytlumaczyc krok po kroku ??

:mrgreen:

Złączono Posty : 29.01.2007 (Pon) 20:58

mam pytanie: czy przez podkręcenie procesora może nie działać ram? o.O