Nie wykrywa skanera :/


(Qwas7) #1

Mam problemik ze skanerkiem (Medion MD9890) - podłączyłem do prądu - do kompa (port PST), ale mi nic w windowsie nie wykrywa

(próbowałem już kreatora dodawania sprzętu i nic :confused: - sterowników nie mam - ale i tak na początek windows powinien go wykryc prawda??)


(Monczkin) #2

a zrestartowałeś kompa po podłączeniu ??

wyłącz komputer, włącz skaner, odpal komputer i wtedy zobacz jaki będzie objaw - jeśli jest to jakiś starszy model mogą być szopki z instalacją

wejdź na stronę producenta i zobacz czy są sterowniki pod dany system (nie piszesz jakie masz windowsa)


(Qwas7) #3

Posiadam Win XP - jestem średnio zaawansowanym :stuck_out_tongue: użytkownikiem więc wszystkie prostsze sposoby (włącznie z podanymi przez Ciebie) stosowałem :slight_smile: na stronie producenta niby są sterowniki, ale jak je instaluje to pokazuje ze są one do Plusteka a nie Medionu :confused:


(Musg) #4

http://home.tiscali.be/eddy_de_greef/Sane/

tu znajdziesz stery do swojego scanera


(Qwas7) #5

z tego co ja tam widze to nie ma zadnych sterowników, a nawet wydaje mi się ze to dotyczy tylko linuxa bo są linki do stron 'pingwinkowych' :frowning:


(Monczkin) #6

http://www.pc-board.info/thread.php?id= ... 472db5b2#0

ale serwer coś nie działa :frowning: - jak na razie to jedyne co znalazłem :frowning:

z tego co wyczytałem na stronach www może być problem ze strerami do XP :frowning:

http://www.medion.fr/Lifetec/Support/sc ... md9890.htm

http://www.treiber-forum.de/forum/showt ... readid=370

poszukaj tu http://www.treiberupdate.de/treiber-dow ... -xp-0.html