Nie wykrywanie dysków twardych


(Kingpc) #1

Posiadam dwa dyski twarde firmy segate tylko nie wykrywa mi ich komputer. Jak powinienem mieć ustawione zworki?


(Bukó) #2

Z tyłu na dyskach powinno być oznaczenie. Jeden ustawiasz na master a drugi na slave. Jezeli z tyłu nie ma oznaczeń to znajdziesz je na stronie producenta. Podłącz je razem na jednej taśmie a napęd optyczny osobno.


(Marek Ciarkowski) #3

a gdyby nie to na nowszych dyskach jest jeszcze opcja CV czy CJ cos takiego nie bede sprawdzal bo mi sie nie chce ale u mnie nowy dysk chcial wspoldzialac ze starym dopiero po ustawieniu na to :-o

ps. sorry za jakosc oferowanej pomocy :lol:


(Kingpc) #4

Ustawiałem na wszystkie sposoby i nie działa. Ustawiłem teraz w jednym dysku bez zworki a w drugim na Master with a non -ATA compaible slave i tam dałem obie zworki ale nic nie działa :frowning:


(Wdecko) #5

Mnie sie wydaje że CS (Cable Select)

może do biosu zajrzyj?


(Kingpc) #6

Można konkretniej? :frowning: Bo szukam nadal i nic znaleźć nie mogę :shock:


(JNJN) #7

Jakie dyski i jak masz podpięte do kompa.

W dyskach/napędach ATA - ta opcja to CS - też ustawia się na zworkach napędu/dysku.


(Kingpc) #8

Mam jeden dysk SEGATE U6 który ma być w kieszeni i mam do wyboru:

Limit capaity to 32 GB

Master or single driver

Drive is a slave

Master with a non - ATA compabile slave

Enable calble select

A na drugim dysku Segate U Series 5:

Master or single drive

Drive is slave

Master with a non - ATA compabile slave

Cable select

Jak mam ustawić zworki na każdym dysku? Mam coś zmieniać w biosie? Oba dyski to ATA.


(zciwo) #9

Co rozumiesz przez "komputer"? W biosie jest widoczny?

Jeśli tak to wystarczy sformatować nowy dysk i już.


(Kingpc) #10

W biosie nie jest nic widziane