Nie wyświetlają mi się niektóre ikony


(3ror) #1

Zainstalowałem system Windows XP i podobnie jak ostatnim razem nie wyświetlają mi się ikony niektórych programów np Skype czy Adobe reader, pamiętam, że ostatnim razem uruchamiało się jakiś plik cmd i resetowało kompa i to pomagało, ale nie mogę tym razem nic zanleźć na ten temat. Czy ktoś wie co trzeba zrobic??

Cos jak tu, ale nie na taka skale:

http://www.fotosik.pl/showFullSize.php? ... 696e13b258


(Seba86mu) #2

Ze Skype tak jest zawsze.

Prawoklik na Pulpicie -> Nowy -> Skrót -> wskaż lokalizację, gdzie zainstalowany jest Skype - domyślnie: C:\Program Files\Skype\Phone\Skype.exe


(3ror) #3

Ale to nie tylko skype.


(Seba86mu) #4

Ikony systemowe (tzn. Mój komputer, Moje dokumenty, itp) też mają taki wygląd ?

Użyj programu Tweak UI, a konkretnie opcji "rebuild icons" w tymże programie.


(3ror) #5

Nie tylko od programów konkretnie

Adobe Reader

Quick Time

Skype

Dzięki zaraz sprobuje


(3ror) #6

Nie pomogło :frowning:

Pamietam, że jakis krótki plik cmd sie pisało i restartowało kompa i to pomagało.


(Janwilk) #7

http://www.tweaks.pl/czytaj,przywracani ... e,333.html - może to pomoże?


(crom) #8

Format C, i na nowo instalacja programów. Rozwiązanie dla tych co nie mają co robić. :))


(3ror) #9

Nie działa

Przeciez dopiero co formatowałem, wiec jak niby to ma pomoc??

Nikt nie kojarzy tej metody która opisałem wklejało sie do notatnika skrypt podobnej długosci jak ten

[Version]

signature="$CHICAGO$"

[DefaultInstall]

AddReg=MyAddReg

[MyAddReg]

HKCR, "exefile\shell\open\command",,0,"""%1"" %*"

Zapisywało z odpowiednim rozszerzeniem i uruchamiało potem restart i wszystkie ikony były ok.