Niebieski ekran po włożeniu dodatkowej kości RAM


(Rzodkiewkowy Potwór) #1

Siemano :smiley: mój kumpel ma laptopa z vistą. Dokupił do pamięci 2GB kolejne 2GB (ma 2x2GB). Co jakiś czas gdy robi cokolwiek na komputerze, pojawia się niebieski ekran. Co może być problemem?

Pozdro :smiley:


(Majkell17) #2

Oczywiście jeżeli problem zaczął występować po wsadzeniu tej pamięci to na pierwszy rzut oka ona wydaje się wadliwa. Przetestuj pamięć programem Memtest. Ewentualnie możesz wsadzić pamięć do innego komputera i włączyć kilka razy, zobaczysz jak będzie się sprawować w nim.


(Rzodkiewkowy Potwór) #3

Doleciało do 100% , Pass: 1, Error: 0. Pamięć chyba dobra.


(Michal Kolatek) #4

Sprawdzane było według tych instrukcji:

prawidlowe-sprawdzenie-modulow-ram-bledy-t50125.html

Pamięci mają takie same parametry/firmy, była próba podniesienia napięcia o 0,1-0,2V, lub może kości wymagają np 2.0V, lepiej żeby nie chodziły na auto tylko wszystkie timingi mają być ustawione na sztywno według SPD w biosie, lub je poluzować.


(Rzodkiewkowy Potwór) #5

Czyli lepiej ustawić timingi w/g SPD? czy tak aby miały zbliżone taktowanie i timingi? :smiley: Niezbyt się znam xD


(Michal Kolatek) #6

Różne mają czy to samo, powinny pracować jak ustawił je producent według SPD, lub jak jedna ma CL4 a druga CL5 to ustawić w biosie na CL5


(Rzodkiewkowy Potwór) #7

Pamięci są identyczne.

-- Dodane 08.05.2010 (So) 21:30 --

Jak włożę tylko 1 pamięć to chyba gra :smiley: Ale jak wsadzę obie, to komputer się restartuje. Co może być przyczyną? Sprawdzam programem "Mamtest"